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Welcome to Commissioner
Purpose
Welcome to the Commissioner 2.10 Admin Guide, your technical reference for the latest release of Digital Lumens Commissioner software. All map file 
creation and map file editing functions are explained in this document, including daylight harvesting calibration and coordinated control functions.

Additional Documentation
For additional documentation outside the scope of this guide, including hardware installation instructions and the Digital Lumens LightRules® Admin 
Guide, please visit the Digital Lumens knowledge base (see “Introducing the Digital Lumens Knowledge Base” on page 4). 

How this Admin Guide is Organized
This document is organized as follows, and each section contains the following information:

PREFACE
An overview of this guide’s contents, how topics are organized, and the various conventions used throughout the manual.

CHAPTER 1: PROJECT PLANNING
A list of the general steps that must be completed prior to building a map file with Commissioner software.

CHAPTER 2: INSTALLATION
Step-by-step instructions covering software and driver installation for both Mac OS and Windows®.

CHAPTER 3: INTERFACE GUIDE
The Commissioner interface — the menus, toolbar, map grid, summary bar, and data view — in detail.

CHAPTER 4: CREATING A NEW MAP FILE
Step-by-step instructions for creating a new map file:

▪  How to select among and use the three map file creation methods.
▪  How to sync and verify the completed map file.
▪  How to configure coordinated control.	
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CHAPTER 5: EDITING A EXISTING MAP FILE
Step-by-step instructions for editing an existing map file:

▪  How to edit, move, and delete fixtures and lighting gateways.

▪  How to use the advanced features.

CHAPTER 6: DAYLIGHT HARVESTING CALIBRATION
An overview of daylight harvesting and step-by-step instructions for performing fixture calibration.

CHAPTER 7: ADVANCED FEATURES
Instructions for using Commissioner's advanced features, including Scan for Active Networks and Download Fixture Log.

▪  Use of some advanced features requires guidance from Digital Lumens customer support.

CHAPTER 8: OPTIONAL DEVICES
Step-by-step instructions for editing an existing map file, to include optional keypads, power meters, and power gateways devices:

▪  How to edit, move, and delete optional keypads, power meters, and power gateways.

APPENDICES
The appendices contain a glossary of Commissioner-related terminology, details about the CSV import templates files,  
and keyboard shortcuts for both Mac OS X and Windows®.
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Conventions and Symbols
New Terminology
Throughout this document, the first instance of a Commissioner-specific word or phrase appears in bold italicized text. For definitions, refer to 
Glossary on pages 69-71.

Symbols
The following symbols appear throughout this document:

	
The Note symbol describes special information about a feature or function.

	
The Hint symbol points out suggestions that can save you time and effort.

 	 The Expert symbol indicates a message from the "Commissioner Expert," who explains a concept in the most concise manner possible.

Introducing the Digital Lumens Knowledge Base
The Digital Lumens knowledge base is the official online technical resource for Digital Lumens partners. If you haven’t already, take a moment to visit 
the knowledge base at digitallumens.zendesk.com. Once you create an account, you may perform the following tasks: 

   ▪  download PDFs from the complete library of technical documentation,
   ▪  watch video training content,
   ▪  access installation FAQs,
   ▪  download case studies, product images, IES files, and sales materials,
   ▪  access translated materials in multiple languages,
   ▪  and submit  &  review support cases.

	
Hint: The knowledge base is your source for all Digital Lumens software downloads, 			

	 	 including future releases of the Commissioner software.
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What’s New in Commissioner 2.10
Commissioner 2.10 is a major version release containing the following new features and enhancements:

New Features
•	 Commissioner 2.10 now supports 0-10v fixture characterization for use with DLA-CA/FA controls.
•	 Commissioner 2.10 now supports commissioning 3rd party DALI drivers with DLAs.

Functional Enhancements
•	 Blink fixture: For enhanced usability when locating fixtures, the blinking function now continues until you select "Done" from the Blink Fixture 

dialog box.
•	 Discover Gateways: You can now discover gateways and list their serial numbers, allowing you to then assign names and networks.

Reader Response
As you read this Admin Guide, the technical publications staff at Digital Lumens is hard at work preparing the next edition. Your feedback could be 
instrumental in changing the text included in that next edition. We are interested in hearing from you.

How to Reach Us
To offer any technical or general suggestions, or if you have questions about the contents of the Digital Lumens knowledge base, please send a note to 
the following email address: 

 documentation@digitallumens.com

Technical Support Contacts
Use the following email address to contact Digital Lumens Technical Support: support@digitallumens.com

Or, to open a support ticket, go to the Digital Lumens knowledge base at digitallumens.zendesk.com and submit a request.
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Overview
Prior to using Commissioner 2.10 to build a facility's map file, we recommend following the guidelines listed below. As you complete projects over time, 
you can refine the checklists and create additional worksheets to suit your needs.  

Project Planning Checklist
Completing the Purchase Order
¨ If this is your first installation, create a ticket at digitallumens.zendesk.com requesting guidance from a Digital Lumens Application Engineer. 
¨ Complete a walk-through of the facility to determine the following:

•	 	Is 100-277 VAC supply voltage in use? (optional 480 and 347 VAC transformers are available from Digital Lumens, as needed).
•	 	The type of hanging hardware that will be used to install fixtures: standard aircraft cable hardware or fixed-mount hardware.

¨ Obtain a CAD file of the facility floor plan.
¨ Determine the facility footcandle/lux requirements.
¨ Use IES files available from digitallumens.zendesk.com to run a photometric simulation based on the facility's lux/footcandle requirements.  

A photometric simulation will give you the ability to make accurate recommendations for fixture type, fixture quantity, mounting height, and spacing.
¨ Edit the CAD file floor plan: Add a symbol representing each fixture.
¨ Determine the delivery date.

Completing the Pre-Installation and IT Worksheets
¨ Complete and send a copy of the pre-installation worksheet (see next page) to the facility IT manager.
¨ Work with the facility to complete the IT worksheet (see page 12).
¨ Determine the required quantity of lighting gateways:

•	 Each lighting gateway supports up to 50 fixtures, in the same room, without obstructions between the lighting gateway and the fixtures.
¨ Determine the required quantity and type of PoE switches: 

•	 One switch supports up to four lighting gateways.
•	 Limit Ethernet cable lengths to 100m (328 ft) between any two components.
•	 In freezer environments, use low-temperature Ethernet cable.
•	 Use NETGEAR® FS108P switches for ambient-temperature environments and N-TRON® 105TX-PoE switches for low-temperature environments.

¨ Identify a secure room suitable location for the LightRules Appliance (LRA).
¨ Edit the CAD file floor plan: Add a symbol representing the LRA, each lighting gateway, and each switch.
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Pre-Installation Worksheet
The pre-installation worksheet is a project planning tool designed to expedite map file creation. 

Filling Out the Pre-Installation Worksheet
1.	Obtain the facility floor plan CAD file floor plan (the edited version, with fixtures and network components added).
2.	Download the pre-installation worksheet interactive PDF from digitallumens.zendesk.com.
3.	Design the lighting network by completing the worksheet:

•	 Complete one instance of Table One (see below for example).
•	 For each network in the system, complete one instance of Table Two (see next page for example).

Table One Example

Quantity of Fixtures 178

Quantity of Rooms 4

Room Name Number of Fixtures Networks
Dry Storage 42 A01
-20°F Freezer 36 A02

-10°F Freezer (1) 50 A03
-10°F Freezer (2) 50 A04

Enter the total quantity of fixtures you are 
installing at the facility
Enter the total quantity of rooms in which the 
fixtures will be installed

List room names Enter the quantity of fixtures to 
be installed in each room

Assign Network IDs

Assigning Network IDs

•	 Assign Network IDs in 
numerical order beginning 
with A01 to A16, B01 to 
B16, and so on. 
Note: Do not exceed H16.

•	 Each room containing less 
than or equal to 50 fixtures 
should be assigned a unique 
Network ID.

•	 Each room containing more 
than 50 fixtures should be 
assigned multiple networks, 
dividing the networks evenly 
with less than or equal to  
50 fixtures.

Note: Identical network 
numbers should not be 
adjacent to one another. For 
example, do not place B04 
next to A04, C04 next to 
B04, and so on.
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Pre-Installation Worksheet, continued...

Table Two Example (Complete a new table for each network)

Network ID A01

Room (or room portion) Dry Storage

Number of Fixtures 42

Zone Area Number of Fixtures Active Level 
(0-100)

Inactive Level
(0-100)

Sensor Delay
(≥ 30 seconds)

Front Fixtures 11 100 10 90 sec
Rear Fixtures 11 100 10 90 sec

Aisles 1-6 20 100 0 60 sec

A rule specifies the three settings to a zone (and all fixtures within that zone). The rule specifies active power level, inactive power level, and the  
sensor delay.

Copy the Network ID from Table One

Copy the room name from Table One

Copy the quantity of fixtures from Table One

Enter the rules for each zone
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Creating a Sticker Book
The sticker book tracks fixture and lighting gateway placement in the facility, by serial number. The sticker book is a requirement for all installations. 

How it Works
An extra serial number label is included with each fixture and lighting gateway. During hardware installation, the electrician affixes the labels to the 
sticker book. There are multiple methods for creating a sticker book, though Method A is the most common:

Method A: Build a traditional sticker book using CAD software
•	 Create a printable “map” of the facility, with empty boxes (3” x 2”) representing each fixture and lighting gateway 

location. As each piece of hardware is installed, affix its serial label to the appropriate box in the sticker book. 
	 or
•	 Open the facility floor plan CAD file. Add rectangles to the drawing representing the position of each fixture  

and lighting gateway. Later, print the file in large format using a plotter. As each device is installed, write in the 
serial numbers on the printout.

Method B: Create a digital sticker book using Commissioner 2.10:

•	 Using Commissioner 2.10, create a map file.
•	 Select View > Show Serial Numbers, which displays the last four digits of each fixture and lighting gateway in  

the map.
•	 Select File > Save Map Image... to save a printable PNG image file.
•	 Using a large format printer, print the PNG file. Or, tile the image onto multiple pages.

What Do I Do with the Sticker Book?
Retain the sticker book and make two additional printed or digital copies. For support and archival purposes,  
provide the facility with one copy and send the second copy to Digital Lumens at the following address:

Digital Lumens 
Attn: Support 
374 Congress Street, 6th Floor 
Boston, MA 02210

	 or
email: support@digitallumens.com



    

   

    

   

  

   

   

   

   

   

   

   







Blank page from a sticker book  
created in a CAD program
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IT Worksheet
With a facility representative, complete a copy of the IT Worksheet, which is an interactive PDF available for download from digitallumens.zendesk.com. 
Print two additional signed copies of the worksheet, leaving one with the facility representative, and send the second copy to the following address:

Digital Lumens 
Attn: Support 
374 Congress Street, 6th Floor 
Boston, MA 02210

	 or
email: support@digitallumens.com

 	
Note: The LightRules Appliance connects directly to the facility network. In order to function properly, the LRA requires set up of specific 		

	 network and SMTP settings.

To complete the worksheet, the facility representative completes the following information:

Enterprise Network Configuration
•	 LightRules Appliance IP Address
•	 LightRules Appliance IP Net mask
•	 LightRules Appliance Gateway

Administrative User Information
•	 Name
•	 Email Address
•	 Phone Number

SMTP Email Settings
•	 Email Server SMTP Address (host name or IP address)
•	 Email Server SMTP Port
•	 Email Server SMTP Domain
•	 Email Server User name
•	 Email Server Password

 	
Note: The facility representative must provide the appropriate signatures and complete the preferences section of the worksheet.  

	 The document must be signed in order to begin LightRules network configuration.
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INSTALLATION
CHAPTER 2:

Mac OS X Software and Driver Installation

Windows® Software and Driver Installation

About the USB Wireless Adapter

(Optional) Uninstalling Drivers

Auto-Update New Commissioner Software
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Supported Operating Systems
Commissioner 2.10 is compatible with Mac OS X 10.7, 10.8 and 10.9.

Commissioner Software Installation
1.	Launch the Mac OS X installer file:

•	 Download the Mac OS X version of the Commissioner 
software from digitallumens.zendesk.com, and then 
double-click Commissioner 2.10.dmg.

 or
•	 On the ILS Commissioning Software & Documentation CD, open 

the Mac OS X folder and then double-click Commissioner.dmg.

2.	Read the software license terms and then click Agree.

3.	Drag the Commissioner icon to the Applications folder to 
complete installation.

	
Note: When you attempt to open Commissioner, you may 		

	 receive an "unknown developer" error message. Use the		
	 following steps to close the error message and open 			 
	 Commissioner:

1.	 	Open System Preferences > Security & Privacy
2.	 Click the General tab, click the lock icon and then 

enter your system password.
3.	 	Select "Allow apps downloaded from Anywhere" 

and then close the settings window.
	         or
1.	 	Drag the Commissioner icon to the dock.
2.	 Right-click the Comissioner icon in the dock and 

then select "Open".

USB Wireless Adapter and Fixture Driver Installation
With Mac OS X, USB devices are plug-and-play — no driver 
installation is required. 

Mac OS X Software and Driver Installation

ILS COMMISSIONING
Software & Documentation CD

All Rights Reserved © 2010-2013 Digital Lumens Incorporated. DSC-000002-00

Digital Lumens USB Wireless Adapter 
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Supported Operating Systems
Commissioner is compatible with Windows XP, 7 and 8. 

Commissioner Software Installation
1.	Launch the Windows® installer file:

•	 Download the Windows® version of the Commissioner 
software from digitallumens.zendesk.com, and then 
double-click Install Commissioner 2.10.msi.

or
•	 On the ILS Commissioning Software & Documentation CD, 

open the Windows folder and then double-click Install 
Commissioner 2.10.msi.

2.	Agree to the software license terms and then follow 
the installation wizard on-screen instructions.

3.	Close the installation wizard to complete the 
installation sequence.

	
Hint: The Commissioner icon contains a wrench symbol, 	

	 so as to differentiate from other Digital Lumens software 	
	 products with similar icons.

Windows® Software and Driver Installation

ILS COMMISSIONING
Software & Documentation CD

All Rights Reserved © 2010-2013 Digital Lumens Incorporated. DSC-000002-00
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Windows® XP Driver Installation 
Step One: Install/Update "Telegesis" USB Wireless Adapter Driver 
a.	 Install the Commissioner software.
b.	 Plug in the USB wireless adapter.

c.	 ! At the Welcome to the Found New Hardware Wizard window, select No, not at this time and then click Next.
d.	 Select Install from a list or specific location (Advanced) and then click Next.
e.	 Select Include this location in the search, enter the path C:\Program Files\Digital Lumens\Drivers\TelegesisUSB_Driver and then click Next.
f.	 (If applicable) Click Continue Anyway at the security prompt. 
g.	 Click Finish.

Step Two: Install/Update Fixture Driver
a.	 Install the Commissioner software.
b.	 Connect an ILE light fixture to your PC via USB cable (for a legacy Digital Lumens light fixture, including the ILE-3-10 or ILE-3-13, you must also 

provide power to that fixture). 

c.	 ! At the Welcome to the Found New Hardware Wizard window, select No, not at this time and then click Next.
d.	 Select Install from a list or specific location and then click Next.
e.	 Select Include this location in the search, enter the following path C:\Program Files\(x86)\Digital Lumens\Drivers and then click Next.
f.	 (If applicable) Click Continue Anyway at the security prompt. 
g.	 Click Finish.
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Windows® 7 Driver Installation 
Step One: Install/Update "Telegesis" USB Wireless Adapter Driver
a.	 Install the Commissioner software.
b.	 Plug in the USB wireless adapter.
c.	 Open the Device Manager (refer to Windows® Help for details, as needed), right-click Telegesis USB Device, and then select Update  

Driver Software.
d.	 Select Browse my computer for the driver software.
e.	 Click Browse, select the C:\Program Files\Digital Lumens\Drivers\TelegesisUSB_Driver folder, and then click Next.
f.	 (If applicable) Click Install this Driver Software Anyway at the security prompt.
g.	 Click Close.

Step Two: Install/Update Fixture Driver
a.	 Install the Commissioner software.
b.	 Connect an ILE light fixture to your PC via USB cable (for a legacy Digital Lumens light fixture, including the ILE-3-10 or ILE-3-13, you must also 

provide power to that fixture). 
c.	 If not already open, navigate to Device Manager. Under Other Devices, right-click Digital Lumens ILE or ILE Swan  

(whichever is listed), and then select Update Driver Software.
d.	 Select Browse my computer for the driver software, and then click Browse.
e.	 Select the C:\Program Files\(x86)\Digital Lumens\Drivers folder, and then click Next.
f.	 (If applicable) Click Continue Anyway at the security prompt.
g.	 Click Close to complete the installation process.
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About the USB Wireless Adapter
The USB wireless adapter from Digital Lumens is a ZigBee®-Compliant radio module designed for use with Digital Lumens lighting networks.  
The device allows two-way communication with fixtures for wireless connectivity testing via Commissioner software. 

! Do not connect the USB wireless adapter to your computer via a USB hub.  As needed, use a USB extension cable to connect 
the USB wireless adapter.

(Optional) Uninstalling Drivers
In the future, as required, use the following steps to uninstall drivers:

Uninstall Windows® USB Wireless Adapter Drivers
1.	 Plug the USB wireless adapter into a USB port on your PC. 
2.	 Go to Device Manager. Right-click the USB wireless adapter device (under Ports), and then click Uninstall. As needed, check Delete the driver 

software for this device, and then click OK to continue.
3.	 Disconnect the USB wireless adapter.

Uninstall Windows® Fixture Drivers
1.	 Connect an ILE light fixture to your PC via USB cable. 
2.	 Go to Device Manager. Right-click the “Communications Port” device or “ILE” device (under Ports), and then click Uninstall. As needed,  

check Delete the driver software for this device, and then click OK to continue.
3.	 Disconnect the USB cable from the PC and fixture.

Auto-Update New Commissioner Software
Digital Lumens periodically updates Commissioner software. By default, Commissioner automatically detects new software availability (requires an 
active Internet connection). When new software is detected, follow the prompts to perform an update.

Disabling Auto-Update
1.	 From the menu system, select Preferences, and then uncheck Auto-Update: Check for updates automatically.
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INTERFACE GUIDE
CHAPTER 3:

Commissioner Menu Items
Toolbar
Map Grid
Background Image
Fixtures and Gateways
Fixture Target
Summary Bar
Data View
Map Legend
Change the Display Mode 
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Overview
This chapter details everything you need to know about the Commissioner software interface. The next chapter describes how to put it all together 
and build a map file.

Interface Elements
1

2

3

5

6

7

8

10

4

9



Commissioner 2.10 User Guide    21     

File
New – Create a new map file.

Open – Open and edit an existing map file.

When you launch Commissioner, the most recently 
edited map file loads automatically.

Merge – Merge one map file into another map file 
(see page 52 for details).

Load Background Image – Load an image of the 
facility floor plan into the map grid. Commissioner 
accepts PNG, JPG, and TIFF image files.

Clear Background Image – Remove the facility floor 
plan image from the map grid.

Import Map Data – Load map data from a CSV file 
created using spreadsheet software. See Appendix B on 
page 75 for details about the template fields.

Export Fixture Info – Use this option to export a 
map to CSV file format for editing. 

Save – Although Commissioner auto-saves your work, 
you do have the option to manually save the map file,  
as desired. 

Save As – Save the map under with a new file name 
and/or save the map in a new location.

Save Map Image – Save a screenshot of the map grid, 
fixtures, and background image in PNG format.

Save Import Template File – Save a CSV import 
template file with pre-configured fields for serial number, 
fixture name, zone, network, and more. 

Edit
Undo – Undo the last fixture move on the map grid. 
Commissioner supports unlimited undo actions.

Redo – Revert the undo action.

Edit Fixture – Edit the fixture name, zone, (NEW) 0-10v 
profile, and description. Select a coordination master and 
enable/disable daylight harvesting (if supported).

Blink – "Blink" an installed fixture to visually locate that 
fixture within the facility. 

Blink is a convenience feature designed to reduce 
time spent on a lift by wirelessly connecting to 
fixtures for identification rather than requiring 
a USB connection. For more information on 
blinking fixtures, see page 62.

Calibrate Daylight Harvesting – All fixtures with 
daylight harvesting capability must be calibrated with 
Commissioner before daylight harvesting can be used by 
LightRules (see Chapter 6 for details).

Advanced ► – Opens the advanced features in the  
sub-menu:

•	 Ping Fixture – Determine if the fixture is 
communicating.

•	 Read Fixture Info – Display fixture data, including 
kWh used, active time, inactive time, and more.

•	 Manual Fixture Control – Demonstrate the fixture 
dimming level via a slider control.

•	 Download Fixture Log – Download a log file 
containing all available fixture information.

•	 Fixture Command Terminal – This menu item is 
reserved for Digital Lumens Technical Support.

•	 Troubleshoot Fixture – Access and view fixture 
registers via USB cable or USB wireless adapter. This 
information is used for diagnostics when requested by 
Digital Lumens technical support.

•	 Reset Fixture – Clear some or all of the fixture data 
log and settings.

•	 Scan for Active Networks – Finds and displays all 
programmed networks and unprogrammed networks 
(no lighting gateway assigned).

•	 Blink Network – "Blink" an entire network of 
installed fixtures to visually locate those fixtures within 
the facility.

Update Firmware – Launches the update fixture 
firmware wizard (see page 62 for details).

Select All – Select all fixtures and lighting gateways. 
Selected objects on the map grid display a black border, 
and selected objects in lists appear highlighted in blue.

Deselect All – Deselect all fixtures. 

Select Many – Enter the serial numbers of multiple 
fixtures you want selected at the same time. Check  
the Gather Vertically option to line up the selected  
fixtures in a column, or check Gather Horizontally  
to line up the fixtures in a row. The Select Many 
feature is useful when map file data has been imported 
in bulk, but the fixtures have not been placed.
Gather Horizontally – Line up the selected fixtures  
in a virtual row.

Gather Vertically – Line up the selected fixtures in  
a virtual column.

Align Left Edges – Aligns the selected fixtures to  
the left edge of the left-most fixture.

Align Top Edges – Aligns the selected fixtures to  
the top edge of the top-most fixture.

Delete – Delete the selected fixture(s), lighting 
gateway(s), or zone(s) from the map.

1 Commissioner Menu Items
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Map
Sync Map – Wirelessly update the fixtures in the facility.

Verify Map – Wirelessly compare the settings in the 
map file to the settings actually in use. If the settings do 
not match, you should perform a sync action.

Assign Lighting Gateway – Add a lighting gateway to 
the map file and associate with a unique network ID. 

Commission DLAs – Configure DLAs that have been 
added to the map file (see pages 42 for details).  

NEW Characterize 0-10v - Runs the 0-10v 
configuration wizard to set up a 0-10v profile for DLA 
fixtures with DLA-CA/FA connected.

Add Zone – Add a new zone to the map file.  A zone 
specifies the active power, inactive power, and sensor 
delay settings for all fixtures in that zone.

Add Fixtures – Add one or more fixtures to the map file. 
There are three paths for adding a fixture:  
(1) add the fixture via USB cable connection,  
(2) add the fixture through wireless discovery,  or  
(3) add the fixture manually by typing the serial number. 

Add Fixture Grid – Rapidly add a grid of generic 
fixtures to the map and then associate with the serial 
numbers of actual fixtures.

Replace Fixture – Swap one fixture for another, 
based on serial number.  Add the replacement fixture as 
you would any new fixture (via USB cable connection, 
wireless discovery, or manual serial number entry).

Add Keypad – Add an optional LightRules Keypad to 
the map file. See Chapter 8 for configuration details. 

Add Power Meter – Add a power meter to the map 
file. See Chapter 8 for configuration details. 

Add Power Gateway – Add a power gateway (required 
if installing power meters) to the map file. See Chapter 8 
for configuration details. 

Site Configuration – Input facility information 
including enterprise IP address, and SMTP email settings.

Map Info – The first time a user launches Commissioner,  
that user is prompted to register/enter his or her 
name, email address, and phone number. Then, every 
time a map file is saved, that map file is associated with 
the registered user. Select Map Info to display the 
registered user associated with the currently open map 
file. Note that if you save the map file, your info will be 
associated with the map file.

Tool
Select – Indicates the "Select" map object tool is active 
(instead of the "Adjust Fixture Spacing" tool).

Adjust Fixture Spacing – After selecting multiple 
fixtures, click-and-drag to adjust the spacing between 
each fixture. This is especially effective if you've already 
created a fixture grid.

View
Hide Toolbar – Toggle the toolbar on and off.

There are keyboard shortcuts (see Appendix C) 
for all toolbar actions. Also, the right-click menu 

contains many of the toolbar actions. Hiding the toolbar 
can be useful if you are working from a laptop with a 
small screen.

Toolbar ► – Customize the toolbar display to only 
icons, only text, or icons and text.

Map Only View – Hide the data view (fixtures tab, 
zones tab, networks tab, etc.).

Data Only View – Hide map.

Top and Bottom View – Show map above data view.

Side by Side View – Return to the default view from 
map only view, data only view, or top and bottom view.

Show Serial Numbers – Display the last four digits 
of each object's serial number in the map grid. Use this 
function in conjunction with the Save Map Image 
function to create a sticker book.

Data View ► – Toggle through the tabs in the data view.

Zoom ► – Change the zoom level, as desired. The 
Zoom to Fit option, which fits the map in the map view.

Snap to Grid – Automatically aligns all fixtures with the 
vertices in the map grid.

Show Grid – Toggle the map view grid on and off.

Set Background Scale – If you have loaded a floor 
plan and the scale is incorrect, adjust it using the 
background image scale slider.

Set Background Transparency – Use the background 
image transparency slider if the floor plan image has an 
opaque background and you want to see the grid, or if 
the floor plan is complex and you want to dial back  
its visibility.

Map Legend – Display a guide explaining the meaning 
of the fixture status icons (see page 32 for details).

Help
Search – Search the Commissioner menu system.

Commissioner User Manual – Download the 
Commissioner 2.10 Admin Guide PDF.

Register Commissioner – Edit the name, phone 
number, and email address associated with Commissioner.  
The information entered here is associated with the map 
file each time you save, and you can view the current 
information by selecting Map Info from the Map menu.

Check for Updates – If connected to the Internet, 
verify that you are using the latest version of 
Commissioner software.  When a new version is 
available, you have the option download that version.  
Note that you do not have to uninstall older versions  
of Commissioner in order for the new version to  
install properly. 

1     Commissioner Menus, cont.
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     Toolbar

  

Open Map – Open and edit an existing map file. Commissioner map 
files use the .MAP file extension.

  

Save Map – Manually save your work.

  

Add Zone – Add one or more the map file. A zone specifies the active 
power, inactive power, and sensor delay settings for all fixtures assigned 
to that zone.

  

Add Fixtures – Add one or more fixtures to the map file. There are 
three paths for adding a fixture via this tool: (1) add the fixture via USB 
cable connection, (2) add the fixture through wireless discovery, and (3) 
add the fixture manually by typing the serial number. 

  

Sync Map – Wirelessly update the fixtures in the facility.  

  

Verify Map – Wirelessly compare the settings in use to the settings in 
the map file. If the settings in use do not match the map file, perform a 
sync action.

  

Assign Gateway – Add a Digital Lumens lighting gateway to the map 
file. Each lighting gateway is associated with a unique network ID.

 

 Select – Select one or more objects on the map grid.

  

Adjust Fixture Spacing – After selecting multiple fixtures, click 
and drag to adjust the spacing between each fixture. This is especially 
effective if you've already created a fixture grid.

  

Zoom In – Increase the magnification of the map.

  

Zoom Out – Decrease the magnification of the map.

  

Zoom to Fit – Auto-resize the map so it is fully visible in the  
map view.

 	 Commissioner Expert Says: When you change the map file	
	 by adding fixtures, zones, or networks, you must perform a sync 	
	 action. Otherwise, the map file will be up-to-date, but the 		
	 settings in use by the fixtures and lighting gateways out in 		
	 the facility will still reflect old settings.

2
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     Map Grid
By default, when you add a fixture or move a fixture, that fixtures snaps 
to the closest vertex on map grid:

You can toggle the grid on and off, as desired.
When working with a large map file, to center the grid on a fixture, right-
click on a fixture in the fixture tab and select Center on Fixture. NEW

     Background Image
You can add a facility floor plan image to the map file:

The floor plan image is useful for placing fixtures and lighting gateways on 
the map grid. If the floorplan image is opaque, use the Set Background 
Transparency feature to make the grid visible.

	
Hint: When working with a large map file, press the [spacebar] 	

	 and then click-and-drag to scroll around the map.

	
Hint: If a floor plan image is not available, use Powerpoint® to 		

	 create one.

  Devices

Fixtures appear on the map grid as square icons.

Gateways appear on the map grid as wedge icons.

Optional keypads appear as boxed circular icons. 

Optional power meters appear as circular icons.

Optional power gateways appear as rectangular icons.

Selected objects appear with a heavy black outline.

Color coding corresponds to zone assignment; all fixtures in the 
same zone have the same fill color.

A red box within a fixture icon indicates that the fixture is a 
coordination master (the occupancy sensor of this fixture triggers 
other fixtures as well).

A yellow box indicates that the fixture has been enabled for daylight 
harvesting functionality.

A blue box indicates that the fixture has yet to be verified 
(Commissioner has not communicated with fixture).

A red outline indicates that the fixture settings do not match the map 
file and a sync should be performed.

A magenta outline indicates that fixture (DLA) settings are synced 
with the map file but DLA commissioning should be performed.

3

4

5

Fixtures snap to the grid vertices
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When the Show Serial Numbers options is selected in 
the View Menu, fixture icons all change to rectangles and 
display the last four digits of their serial numbers.

Likewise, when the Show Serial Numbers option is 
selected, the lighting gateway, keypad, and power meter 
icons change so as to display the last four digits of their 
serial numbers.

When the Show Serial Numbers options is selected, each 
Power Gateway display the first four letters and/or  numbers 
in its name. 

A red box indicates that the fixture is a coordination master.

A yellow box indicates that the fixture has been enabled for 
daylight harvesting functionality.

A multi-color box indicates that the fixture has yet to be 
verified (Commissioner has not communicated with fixture).

A red outline indicates that the fixture settings do not match 
the map file and a sync should be performed.

A magenta outline indicates that the fixture (DLA) settings 
are synced with the map file but DLA commissioning should 
be performed. 

Fixture Target
The fixture target positions fixtures on the map grid. When you click 
and drag the target, and then add a fixture, that fixture lands in the 
target location. Also, you can right-click on the map and select Move 
Target Here to specify the target location.

Note that the target is aimable. When you right-click 
on the target, you can select among four directions: up, 
down, right, left. Then, as you add fixtures the target 
moves in the aimed direction.

Summary Bar

The summary bar displays the following information:

•	 Total fixture quantity

•	 Fixtures currently selected quantity

•	 Total programmed fixture quantity

•	 Total zone quantity

•	 Total network quantity

7

6
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     Data View
Data view displays the map file information in a sortable list format.

Fixtures Tab

Fixtures appear both on the map grid and in the fixture tab. However,  
the fixture tab provides more detailed data, including the following:

•	 Status icons

•	 Fixture names

•	 Serial numbers

•	 Zone assignments

•	 Fixture Networks versus Zone Networks (to identify discrepancies)

•	 Zone rules (active power level, inactive power level, sensor delay)

•	 Active level setting

•	 Inactive level setting

•	 Sensor delay

•	 Product types

•	 Firmware versions

Similarly, data view displays at-a-glance details for zones, networks, lighting 
gateways, keypads, power gateways, power meters, and rules (see the 
following pages). 

Status Icons
In data view, the following status icons are the same for all fixtures, 
zones, and networks (keypads, power meters, and power gateways 
do not display status icons):

8

The fixture, zone, or network requires configuration.

The fixture, zone, or network is fully configured and synced.

Settings have changed and must be synced.

The settings were synced, but Commissioner still requires  
a verification. Run the Verify Wizard (see page 51).

The settings were not synced, and Commissioner still requires  
a verification. Run the Verify Wizard (see page 51).

	
Hint: In the fixtures tab, hover the mouse pointer over a column 	

	 heading for a definition of the data in that column. Additionally, 	
	 hover the mouse pointer over certain fields to view map file 		
	 settings versus fixture settings (if they don't match, sync the map). 
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Editing a Fixture 
Double-clicking a fixture in the list displays that fixture's Edit Configuration 
dialog box, where you can change the fixture's name, zone assignment, and 
description:

Additionally, you can perform the following advanced functions:
•	 (NEW) If a DLA is connected to DLA-CA/FA, you can select a 0-10v 

profile for the fixture. 
•	 If the fixture has been calibrated for daylight harvesting, you can enable 

or disable the daylight harvesting capability of that particular fixture.
•	 Configure the fixture as a Coordination Master, which enables unified 

control of multiple fixtures when the Coordination Master fixture 
detects occupancy (see page 46 for details).

•	 Click the [+] icon to show the currently assigned network. If you know 
that the currently assigned network is incorrect (for example, if you 
added a new fixture to the map by entering the fixture serial number 
but accidentally left the factory default network assigned),  

you can manually change the network here. Otherwise, if you are  
not aware of an error, do not change the network.

Zones Tab

The zones tab displays following data:

•	 Status icons (see previous page)

•	 Zone names

•	 Network assignments

•	 Fixtures per zone

•	 Room Assignments

•	 Zone rules (active power level, inactive power level, sensor delay)

•	 Safety lighting activated (Y/N)

•	 Ignore occupancy sensor activated (Y/N)

•	 Coordinated control activated (Y/N)

•	 Text descriptions (if available)

	
Hint: Zones are color-coded: In the map grid, all fixtures in the 	

	 same zone display as icons with the same fill color.
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Editing a Zone
Double-clicking a zone in the list displays that zone's Edit Configuration 
dialog box, where you can change the zone's name, network assignment, 
room assignment, description, rule settings, and advanced settings:

Zone Rules
The active power level, inactive power level, and sensor delay  
are applied to all fixtures within the selected zone. 

Active Power Level: The amount of illumination delivered by a light 
when there is activity detected below that light. The typical setting is 
between 90 and 100.

Inactive Power Level: The amount of illumination delivered by a light 
then there is no activity detected below that light. The typical setting is 
between 0 and 10.

Sensor Delay: The length of time, during which no activity is detected, 
before a light switches from the active power level to the inactive power level. 

Ramp Up Speed: This speed determines how many seconds a fixture 
will take to ramp up illumination from off (0%) to full brightness (100%). 

Select a range from 0-300 seconds (0-5 minutes). The default setting is 0, 
which disables the dim ramping feature.

Ramp Down Speed: This speed determines how many seconds a fixture 
will take to dim from full brightness (100%) to off (0%). Select a range from 
0-300 seconds (0-5 minutes). The default setting is 0, which disables the dim 
ramping feature.

Advanced Zone Settings
Ignore Occupancy Sensors: Check this setting only if the facility has 
opted not to use occupancy sensing for the selected zone. For example, some 
aircraft maintenance hangars do not use occupancy sensing.

Safety lighting: Check this setting to allow a minimum active/inactive light 
level (specified in the LightRules Administration General Settings).

Coordination Enabled: Uncheck this setting to disable coordinated control 
across the entire zone.

Networks Tab

The networks tab displays following:

•	 Status icons
•	 Network IDs
•	 Wireless network data

•	 Gateway assignments

•	 Gateway serial numbers

•	 Gateway firmware version(s)

•	 Fixtures per network quantities

•	 Text descriptions (if available)
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Editing a Network
Double-clicking a network in the list displays that network's edit page,  
where you can edit the description or delete the lighting gateway assignment:

Lighting Gateways Tab

The lighting gateways tab displays following data:

•	 Network assignment

•	 Serial Number

•	 Firmware version

•	 X and Y coordinates on the map grid

•	 Description

Double-click on a lighting gateway to access its settings, where you change 
a lighting gateway's description or delete that lighting gateway from the 
map file.

Keypads Tab

The keypads tab displays following data for each keypad:

•	 Keypad name

•	 8-digit Serial Number

•	 IP address

•	 X and Y coordinates on the map grid

•	 Description

Double-click on a keypad to change a access its settings.
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Power Gateways Tab

The power gateways tab displays following data for each power gateway:

•	 Power gateway name

•	 Manufacturer and model number

•	 MAC address

•	 Static IP address or DHCP configured

•	 X and Y coordinates on the map grid

•	 Description

Double-click on a power gateway to access its settings.

Power Meters Tab

The power meters tab displays following data for each power meter:

•	 Power meter name

•	 Manufacturer 

•	 Model number

•	 6-digit serial number

•	 Meter group

•	 Modbus address (Modbus is the communications protocol used by  
power meters)

•	 Current Transformer (CT) size, in amps

•	 Power gateway assignment

•	 X and Y coordinates on the map grid

•	 Description

Double-click on a power meter to access its settings.
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Rules Tab

The rules tab displays the rules of each zone.

•	 Active power level

•	 Inactive power Level

•	 Occupancy sensor delay

	
Hint: To re-size map view or data view, click-and-drag the small 	

	 dot in the column (see below).
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9

10

Map View Mode Data View Mode Map View above Data View Default View Mode

     Map Legend

  For quick reference, click the map legend icon to display the fixture icon legend, which displays the following information NEW:

   

     Changing the Display Mode

Click the display mode icons in the bottom-right of the screen to change the display mode to map view only, change to data view only, or change to  
map view above data view. The icon on the far right reverts to the default display mode, side-by-side map and data views.
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CREATING A NEW MAP FILE
CHAPTER 4:

What is a Map File?

Map File Creation Methods

Conf igure-then-Hang Method

Hang-then-Conf igure Method (Three Options)

Commissioning DLAs

0-10v Characterization

Syncing the Map

Verifying the Map

Searching for Fixtures and Zones

Adding a Gateway to the Map File

Setting Up Coordinated Control
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What is a Map File?
If you are new to Commissioner software and map file creation, the most important high-level concept to understand is that the map file provides  
a means for LightRules to identify individual fixtures based on serial number. 

•	 The map file stores each fixture's serial number, assigns settings to that fixture, and associates the fixture with a specific location on the map.  
LightRules requires the map file in order to communicate with, take command of, and retrieve data from each fixture. 

•	 The position of each fixture in the map file must correspond to the actual physical location of the fixture as it is installed in the facility.  
Otherwise, LightRules will be dimming or activating a fixture that it thinks is located in one area of the building when that fixture is actually  
located in another area altogether.

•	 In this Admin Guide, a "fixture" may refer to a Digital Lumens light fixture or a DLA control module.

It is important to note that changes to fixtures and lighting gateways in the map file must be synced; when you edit map settings, you must perform  
a sync, which wirelessly updates the fixtures and lighting gateways installed out in the facility (note, however, that changes to keypads, power meters,  
and power gateways do not require syncing).

 	 Commissioner Expert Says: To create the map file, you will need a completed serial number sticker book and a copy of the completed  
	 pre-installation worksheet (see Chapter 1 for details). 

Map File Creation Methods
To accommodate a wide range of installation scenarios, there are two main methods for creating a map file: 

1.	Configure-then-hang: The map file is built before the fixtures are installed. Once onsite, the fixtures are installed in the locations specified by the map. 
2.	Hang-then-configure: The fixtures are installed prior to map file creation. Later, the map is built to match the installed fixture locations.

Conf igure-then-Hang Method
•	 Use this method when the customer is not comfortable with fixtures temporarily operating on default settings.
•	 A USB cable connection is required to program to each fixture.
•	 The fixtures must be installed in their specific, assigned physical locations, as per the map file.
•	 This method is suitable for any size install, especially when a detailed sticker map is not available.

Hang-then-Conf igure Method (Three Options)
•	 The fixtures can be installed days or weeks in advance of map file creation (fixtures will operate on default settings until programmed).
•	 This method does not require a USB cable connection. Fixtures are added to the map file and then programmed via wireless connection.
•	 There are three options for the hang-then-configure method: wireless discovery, serial number entry, and CSV file import.
•	 A detailed sticker book is critical for the hang-then-configure method. 
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Option One: Wireless Discovery
Overview – Stand beneath a fixture, discover that fixture wirelessly, assign the fixture to the desired zone, and then program the fixture. (Optional)  
If the fixture is a DLA, perform DLA commissioning. Repeat for all fixtures in the facility. This option can be time-consuming in large installs, though  
this option is suitable for large installs if an accurate sticker map is available.

Option Two: Serial Number Entry
Overview – With the fixtures already installed, build the map file by entering the fixture serial numbers manually or by barcode scanning each label 
from the sticker book. (Optional) If a fixture is a DLA, perform DLA commissioning. Then, sync the map so that all fixtures are programmed. This 
option is suitable for small or medium installs (fewer than 50 fixtures). This option is also suitable for large installs if a detailed sticker map is available.

Option Three: CSV File Import
Overview – With the fixtures already installed, use the PMU import template to create a CSV file containing the serial number, name, zone 
assignment, and network assignment of each fixture. Import the template file into Commissioner. Then, sync the map so that all fixtures are 
programmed. (Optional) If the CSV file contained DLAs, perform DLA commissioning. Option Three is the most efficient option for large installs  
(more than 50 fixtures).

	
Note: For advanced guidance with regard to CSV file creation and import, contact your Digital Lumens Application Engineer.

Configure-then-Hang Method
Create a map "skeleton" by adding empty zones to the map:
1.	 Click Add Zone.
2.	 Using the pre-installation worksheet for reference, enter the zone name, network ID, and room assignment. 
3.	 Specify the default zone rules for active power level, inactive power level, and sensor delay (minimum 30 seconds).
4.	 (Optional) Check the Coordination enabled check box to allow coordinated control within this zone (see page 46 for details).
5.	 Click OK.

6.	 Repeat for all zones listed in the pre-installation worksheet.

Import a Background Image
1.	 Create a PNG, JPG, or TIFF file depicting the floorplan of the facility (typically exported from a CAD program).
2.	 From the File menu, select Load Background Image. 
3.	 As needed, from the View menu, select Set Background Scale to adjust the image size and, as needed, use Set Background Transparency to 

make the grid visible underneath the image.

Hint: Before you import the background image, use image editing software to "clean up" the image by removing sprinkler systems, captions, etc.
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Add fixtures to the map
1.	 In the toolbar, click Add Fixtures.
2.	 Select Add fixtures to the map by: connecting to them using a USB cable. 
3.	 Click Next. 
4.	 Review the fixture information and then click Program Now to proceed with programming.
5.	 Once programming is complete, disconnect the USB cable, and then click Add Another Fixture (or click Done).
6.	 Adjust the light bars, as desired.
7.	 Using a grease pencil, mark the fixture with its network, zone, and name on the top side of the frame or end-plate.

8.	 Add the extra serial number label to the sticker book and repeat steps 4-7, as necessary, for all fixtures.

Add lighting gateways to the map
1.	 In the toolbar, click Assign Gateway.
2.	 Select Manually add gateway information to the map and then click Next.
3.	 Enter all lighting gateway information, associate the lighting gateway with the desired network, and then select the lighting gateway type (refer to 

the lighting gateway labeling for the lighting gateway "Item" number. 
4.	 Click Finish and repeat steps 1-4 for all lighting gateways.

Install and Verify the fixtures
1.	 Install the fixtures throughout the facility, in the correct physical locations as specified by the map file.
2.	 Connect the Digital Lumens USB Wireless Adapter to your computer.
3.	 Click Verify Map and follow the verify wizard to check the map file against the programmed settings of each light. If the map file and fixtures are 

out of sync, you will see red check mark icons next to the fixtures that you need to update. 

	
Hint: When adding a fixture, you can either add a new fixture icon to the map grid, or you can select an existing placeholder fixture that 		

	 you previously positioned on the map grid. For example, you could use the Add Fixture Grid feature to populate the map with blank fixtures 	
	 and then update those fixtures at a later time. 

	
Note: (NEW) If available, 3rd party DALI controls are auto-detected during commissioning. Enter power numbers in watts (low end and high 	

	 end) for all 3rd party DALI controls.
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Hang-then-Configure Method: Wireless Discovery 
Physically install the fixtures

Create a map "skeleton" by adding empty zones to the map
1.	 Click Add Zone.
2.	 Using the pre-installation worksheet for reference, enter the zone name, network ID, and room assignment. 
3.	 Specify the default zone rules for active power level, inactive power level, and sensor delay.
4.	 Click OK.
5.	 (Optional) Check the Coordination enabled check box to allow coordinated control within this zone (see page 46 for details).
6.	 Repeat for all zones listed in the pre-installation worksheet.

Import a Background Image
1.	 Create a PNG, JPG, or TIFF file depicting the floorplan of the facility (typically exported from a CAD program).
2.	 As needed, from the View menu, select Set Background Scale to adjust the image size and, as needed, use Set Background Transparency to 

make the grid visible underneath the image. 
3.	 As needed, from the View menu, select Set Background Scale to adjust the image size.

Add lighting gateways to the map
1.	 Click Lighting Gateway
2.	 Select Manually add lighting gateway information to the map and then click Next.
3.	 Enter all lighting gateway information, associate the gateway with the desired network and then select the gateway type (refer to the gateway 

labeling for the lighting gateway "Item" number. 
4.	 Click Finish and repeat steps 1-4 for all lighting gateways.

Note: Out of the box, all fixtures reside on the factory default network, "FDN".

Discover and add fixtures to the map
1.	 Connect the USB Wireless Adapter to your computer, then walk below the fixture you want to add to the map.
2.	 Click Add Fixtures and then select Add fixtures to the map by: discovering them using a USB Wireless Adapter.
3.	 Click Next.
4.	 Select the network on which the fixture resides.
5.	 Click Discover.
6.	 Click on the fixtures in the list to blink those fixtures. 
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7.	 When you've identified the fixture above you, click Next.
8.	 Enter the fixture name and select the correct zone.
9.	 (Optional) If the fixture is a DLA, select the number DLA children (i.e, the number of connected LLE fixtures) from the dropdown menu. If not 

known, use the default value. 
10.	  NEW (Optional) If available, 3rd party DALI controls are auto-detected during commissioning. Enter power numbers in watts (low end and high 

end) for all 3rd party DALI controls. If not know, use the default.
11.	 Click Program Now to proceed with programming.
12.	Once programming is complete, click Add Another Fixture (or click Done).
13.	 Repeat steps 1-12, as necessary, for all fixtures.

Sync the map — Wireless Method
1.	 Connect the USB Wireless Adapter to your computer, and then walk below the fixture you want to add to the map.
2.	 Out in the facility, click Sync Map and run the sync wizard to send the new settings out to the fixtures. 
3.	 As needed, to sync all fixtures, move around in the facility and run the sync wizard multiple times.

Sync the map — Sync via Gateway Method
1.	 From any location in the facility, connect to a network switch on the lighting network via a Cat-5 Ethernet cable.

 	Unlike integrated fixtures from Digital Lumens, which have built-in sensors, dimming controls, and wireless communications modules,  
	 LLE fixtures work in conjunction with DLAs. The DLAs house the sensors, controls and communications hardware, and up to 15 LLEs  
	 can connect to a single DLA. All LLEs connected to a DLA operate in unison, in essence forming a single fixture.

	
Note: Commissioner treats each DLA — regardless of how many fixtures are connected to that DLA — as a single fixture in the 			 

	 map file. Note also that LLEs are not recorded in the map file. Click Sync Map and run the sync wizard to send the new settings out to   
	 all of the fixtures in the facility. 

(Optional) Commission DLAs
See pages 42-43.
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Hang-then-Configure Method: Serial Number Entry
Physically install the fixtures
Create a map "skeleton" by adding empty zones to the map
1.	 Click Add Zone.
2.	 Using the pre-installation worksheet for reference, enter the zone name, network ID, and room assignment. 
3.	 Specify the default zone rules for active power level, inactive power level, and sensor delay.
4.	 Click OK.
5.	 (Optional) Check the Coordination enabled check box to allow coordinated control within this zone (see page 46 for details).
6.	 Repeat for all zones listed in the pre-installation worksheet.

Import a Background Image
1.	 Create a PNG, JPG, or TIFF file depicting the floorplan of the facility (typically exported from a CAD program).
2.	 From the File menu, select Load Background Image. 
3.	 As needed, from the View menu, select Set Background Scale to adjust the image size and, as needed, use Set Background Transparency to 

make the grid visible underneath the image.

Add lighting gateways to the map
1.	 Click Lighting Gateway
2.	 Select Manually add gateway information to the map and then click Next.
3.	 Enter all lighting gateway information, associate the lighting gateway with the desired network, and then select the lighting gateway type (refer to the 

lighting gateway labeling for the lighting gateway "Item" number. 
4.	 Click Finish and repeat steps 1-4 for all lighting gateways.

Add fixtures to the map
1.	 Click Add Fixtures and then select Add fixtures to the map to be programmed later by: entering their serial numbers.
2.	 Click Next.
3.	 Using the pre-installation worksheet for reference, select the correct network for the fixture.
4.	 Type the fixture name. 
5.	 Type the serial number, OR, with a USB barcode scanner connected to your computer, scan the barcode on the fixture serial number label to 

automatically populate the serial number field in Commissioner 2.10.
6.	 Select the desired zone.
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7.	 (Optional) If the fixture is a DLA, select the number DLA children (i.e, the number of connected LLE fixtures) from the dropdown menu. If not 
known, leave blank.  

8.	  NEW (Optional) If available, 3rd party DALI controls are auto-detected during commissioning. Enter power numbers in watts (low end and high 
end) for all 3rd party DALI controls. If not know, use the default.

9.	 Click Program Later.
10.	Click Add Another Fixture (or click Done)
11.	 Repeat steps 1-10, as necessary, for all fixtures.

Sync the map — Wireless Method
1.	 Connect the USB Wireless Adapter to your computer, and then walk below the fixture you want to add to the map.
2.	 Out in the facility, click Sync Map and run the sync wizard to send the new settings out to the fixtures. 
3.	 As needed, to sync all fixtures, move around in the facility and run the sync wizard multiple times.

Sync the map — Sync via Gateway Method
1.	 From any location in the facility, connect to a network switch on the lighting network via a Cat-5 Ethernet cable.
Click Sync Map and run the sync wizard to send the new settings out to all of the fixtures in the facility. 

(Optional) Commission DLAs
See pages 42-43.

Hang-then-Configure Method: CSV File Import
Create a CSV file
1.	 In Commissioner, select Save Import Template File from the file menu.

•	 Use the Zone import template to build a skeleton map file containing only zones and the corresponding network IDs, active power level, 
inactive power level, and sensor delay for each zone.

•	 Use the Geometric import template to build a map file based on relative fixture position and fixture serial numbers. For example, build a 
table with 3 columns and 10 rows to create a map containing a 3 x 10 grid of fixtures

•	 Use the PMU import template to build a more detailed map file based on fixture serial numbers, zone assignments, network settings, and 
exact positioning as specified by X and Y coordinates. 

Refer to Appendix B on page 71 for additional details about CSV template fields.
2.	 Using spreadsheet software or a simple text editor, open the CSV template. 
3.	 Using the sticker book and pre-installation worksheet for reference, enter the information as required by the chosen template.
4.	 Save the CSV file.
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Import the CSV file
1.	 In Commissioner, select Import Map Data from the file menu.

Import a Background Image
1.	 Create a PNG, JPG, or TIFF file depicting the floorplan of the facility (typically exported from a CAD program).
2.	 From the File menu, select Load Background Image. 
3.	 As needed, from the View menu, select Set Background Scale to adjust the image size.

Add lighting gateways to the map
1.	 Click Assign Gateway
2.	 Select Manually add lighting gateway information to the map and then click Next.
3.	 Enter all lighting gateway information, associate the lighting gateway with the desired network, and then select the lighting gateway type (refer to the 

lighting gateway labeling for the lighting gateway "Item" number. 
4.	 Click Finish and repeat steps 1-4 for all lighting gateways.

	
Note: If you import data for a fixture that is already in the map file, the fixture information will be updated based on the CSV file.

Sync the map — Wireless Method
1.	 Connect the USB Wireless Adapter to your computer, and then walk below the fixture you want to add to the map.
2.	 Out in the facility, click Sync Map and run the sync wizard to send the new settings out to the fixtures. 
3.	 As needed, to sync all fixtures, move around in the facility and run the sync wizard multiple times.

Sync the map — Sync via Gateway Method
1.	 From any location in the facility, connect to a network switch on the lighting network via a Cat-5 Ethernet cable.
2.	 Click Sync Map and run the sync wizard to send the new settings out to all of the fixtures in the facility. 

(Optional) Commission DLAs 
See pages 42-43.
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Commissioning DLAs (optional)
In the map file, Commissioner treats DLAs like fixtures. However, because DLAs can be connected to one or more fixtures and 
communicate using the DALI protocol, they require DLA Commissioning.
1.	 Select Commission DLAs from the map menu.
2.	 Click the Fixtures radio button to select individual DLAs ("fixtures"), or click the Zones or Networks radio button to select a group of DLAs.
3.	 Click Next.
4.	 (NEW) If the DLA is connected to a DLA-CA/FA, it requires a fixture characterization file to properly calibrate itself for the 0-10v 			 

fixtures attached to it. Select a Fixture Characterization and click OK.
5.	 Once programming is complete, click Done.

	
Note: (NEW) You can create a 0-10v characterization profile for DLAs connected to DLA-CA/FA. See the following page for further 		

	 instructions.

	
Note: (NEW) If available, 3rd party DALI controls are auto-detected during commissioning. You must enter power numbers in watts (low end 	

	 and high end) for all 3rd party DALI controls. If not known, any power calculations for those fixtures will not be accurate.
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NEW 0-10v Characterization (optional for 0-10v fixtures only)
If you are connecting 0-10v fixtures to a DLA, you should create a 0-10v characterization to describe those fixtures. Fixtures connected to a DLA via a 
DLA-CA or DLA-FA require a fixture characterization to perform properly. 

1.	 Before running the 0-10v characterization wizard, ensure that there is steady light around the fixture / sensor, and turn all other lights off. Doing 
this will provide the best characterization results. 

2.	 Go to Map > Characterize 0-10v. The 0-10v Characterization wizard opens. 

3.	 Click Begin.
4.	 When prompted, use the - and + buttons to adjust to the lowest number where you can still see the light (generally this is 1), and click Finished.
5.	 When prompted, enter a Characterization Name, and then click OK. 

6.	 Click Done to complete characterization.
7.	 Sync the map to save changes (see the following page for further instruction).
 
The 0-10v characterization profile is now available for future use. You can view and apply the profile from the Edit Fixture menu.
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Syncing the Map
You must perform a sync action any time you change the map file by adding fixtures, zones, or networks. Otherwise, the map file will be up-to-date, but the 
settings in use by the fixtures and lighting gateways out in the facility will still reflect old settings. 
There are two methods for syncing the map: (a) You can sync wirelessly from a laptop while standing in the affected area and (b) You can sync from a 
remote location by connecting your laptop to the lighting network using a Cat-5 cable. The second method is known as "Sync via Gateway".

Sync the map — Wireless Method
1.	 Connect the USB Wireless Adapter to your computer, then walk below the fixture you want to add to the map.
2.	 Out in the facility, click Sync Map and run the sync wizard to send the new settings out to the fixtures. 
3.	 As needed, to sync all fixtures, move around in the facility and run the sync wizard multiple times.

On the first attempt, you may not succeed in syncing all fixtures. If any fixtures still appear with red !  icons, change your physical position in the room 
and then click Sync the Map.

Sync the map — Sync via Gateway Method
1.	 With your laptop connected to the lighting network via a switch, and with the lighting network stopped via LightRules, use your laptop to perform 

the sync. For details, see Appendix D on page 78.
2.	 Click Sync Map and run the sync wizard to send the new settings out to all of the fixtures in the facility. 

Verifying the Map
If you are unsure if the fixtures, zones, and networks in your map file are synced, use the Verify Map wizard to perform a status check.

There are two methods for verifying the map: (a) You can verify wirelessly from a laptop while standing in the affected area and (b) You can verify from 
a remote location by connecting your laptop to the lighting network using a Cat-5 cable. The second method is known as "Verify via Gateway".
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Verify the map — Wireless Method
1.	 Ensure that the USB Wireless Adapter is still connected to your computer.
2.	 Click Verify Map.
3.	 To add or change fixtures if none are currently selected, click the Fixtures, Zones, or Networks radio button and make selections. If verifying 

fixtures only, you must select specific fixtures from the list. 

4.	 Click Next to proceed with verification.
i. Any zones and fixtures requiring syncing appear with red !  icons in the list.
ii. Any zones or fixtures with which the Commissioner cannot communicate appear with “badge”   icons. Try moving phyiscally closer to the 

zones/fixtures in question and click Verify Map.
5.	 When the verification process is complete, click Finish.
6.	 Sync the map file, as necessary (see previous page).

Verify the map — Verify via Gateway Method
1.	 With your laptop connected to the lighting network via a switch, and with the lighting network stopped in LightRules, use your laptop to verify.  

For details, see Appendix D on page 78.
2.	 Click Verify Map and run the verify wizard to verify that all the programmed settings for all fixtures, zones, and networks match the map file. 

Searching for Fixtures and Zones
You can search the fixture tab or the zones tab in data view by entering a string that contains part or all of a zone name, fixture name, or fixture  
serial number.

1.	 Click in the Filter field at the top of the zones or fixtures tab.
2.	 Type part or all of a zone name, fixture name, or fixture serial number. 
3.	 Click the   icon to clear the search results and display the full list of zones or fixtures.

Adding a Gateway to the Map File
1.	 Click Assign Gateway
2.	 Select Manually add gateway information to the map and then click Next.
3.	 Enter all lighting gateway information, associate the lighting gateway with the desired network, and then select the lighting gateway type (refer to the 

lighting gateway labeling for the lighting gateway "Item" number. 
4.	 Click Finish.
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Coordination 
Master

Coordination 
Master

Setting Up Coordinated Control
Coordinated control enables all fixtures in a zone to be triggered by the occupancy sensor of a single fixture or multiple fixtures.

Enable Coordinated Control at the Zone Level
To enable coordinated control, you must first enable it at the zone level.

1.	 Double-click on a zone listed under the zones tab.
2.	 Check Coordination enabled to activate coordinated control.
3.	 Click OK.
4.	 Click Sync Map and run the sync wizard to send  the new zone settings out to the affected fixtures.

Assign One or More Configuration Masters
With coordinated control enabled at the zone level, you can edit a fixture and assign that fixture as a coordination master. The coordination master 
triggers the entire zone to turn ON when occupancy is detected. 

1.	 Double-click on a fixture listed under the fixtures tab.
2.	 If coordinated control is enabled for the fixture's zone, the Coordination master checkbox will be available. Check Coordination master.
3.	 Click OK.
4.	 Repeat steps 1-3 for all fixtures in that you wish to be coordination masters.
5.	 Click Sync Map and run the sync wizard.

In the map grid, a red box within a fixture icon indicates that the fixture is a coordination master.

Example
In a racked aisle environment, you can activate the lighting in a single aisle via the fixtures at either end of that aisle. In this scenario, if either of the end 
fixtures (the coordination masters) detect a person or machine entering the aisle, then all of the fixtures turn ON in unison. Once ON, the fixtures 
then use their own settings until switching back to inactive mode. 
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EDITING A MAP FILE
CHAPTER 5:

Editing Zone Rules

Disabling Daylight Harvesting

Moving a Fixture to Another Zone or Network

Replacing a Fixture

Deleting a Fixture or Zone

Changing a Zone's Room Assignment

Syncing the Map

Verifying the Map

Merging Two Map Files
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Overview
This chapter covers how to edit an existing map file and also how to merge two map files.

Editing Zone Rules
1.	 Double-click on a zone listed under the zones tab.
2.	 Edit one or more rules (change the active power level, inactive power level, and/or occupancy sensor delay settings).
3.	 (Optional) To enable the dim ramping feature, enter values (time, in seconds) other than 0 in the ramp up speed and ramp down speed fields. 

The dim ramping feature allows fixtures to ramp up or down over a period of 0-5 minutes between the active and inactive power levels rather than 
instantly switching between the active and inactive power levels.  

4.	 Click OK and then click OK to confirm the change.
5.	 Click Sync Map and run the sync wizard to send the new zone settings out to the affected fixtures.

	
Note: Rules affect all of the fixtures in the zone; when you change rules you are modifying the settings for all associated fixtures. 

Disabling Daylight Harvesting Functionality
In Commissioner, daylight harvesting is disabled at the individual fixture level.

1.	 Double-click on a fixture under the fixtures tab or double-click a fixture on the map grid.
2.	 If the fixture supports daylight harvesting, and that fixture has been calibrated for daylight harvesting (see Chapter 6 for details) the Daylight 

Harvesting checkbox will be accessible. Check or uncheck, as desired.
3.	 Click OK.
4.	 Click Sync Map and run the sync wizard to send the new settings to the fixture.

	
Hint: To rapidly identify the fixtures that support daylight harvesting or have been calibrated for daylight harvesting, open the fixture tab and 	

	 then scroll to the right. The "D.H." column shows the daylight harvesting status of each fixture (see Chapter 6 for additional details).

Moving a Fixture to Another Zone
1.	 Double-click on a fixture under the fixtures tab.
2.	 Select a new zone from the dropdown tab. 
3.	 Click OK.
4.	 Click Sync Map and run the sync wizard to send the new zone assignment to the fixture.
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Note: The fixture must have firmware version 1.0.10 or greater to move to a zone in a different network.

Moving Multiple Fixtures to Another Zone
1.	 Click and drag on multiple fixtures under the fixtures tab.
2.	 Right-click on the highlighted fixtures and then select Edit Fixtures.
3.	 Select a new zone from the dropdown tab. 
4.	 Click OK.
5.	 Click Sync Map and run the sync wizard to send the new zone assignment to the fixtures.

Replacing a Fixture
Use this function to when replacing a faulty fixture with a new fixture.

1.	 Right-click on the desired fixture under the fixtures tab.
2.	 Select Replace Fixture. 
3.	 Click OK to enter the Replace Fixture wizard.
4.	 Follow the wizard instructions to install via USB cable, USB wireless adapter, or by entering a serial number (see Chapter 4 for details).
5.	 After completing the replace fixture sequence, and the fixture is installed in the facility, click Sync Map and run the sync wizard to update the  

map file.

Deleting a Fixture
1.	 Open the fixtures tab.
2.	 Right-click on the desired fixture and then select Delete Fixture.
3.	 Click OK to confirm the change. 

Deleting Multiple Fixtures Simultaneously
1.	 Click and drag on multiple fixtures under the fixtures tab.
2.	 Right-click on the highlighted fixtures and then select Delete Fixtures.
3.	 Click OK.
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Deleting a Gateway
1.	 Select a lighting gateway by right-clicking on it in the map grid.
2.	 Select Delete Gateway.

Changing a Zone’s Room Assignment
LightRules uses room designations for reporting purposes. If using LightRules, you must assign each zone to a room. If not using LightRules, create a 
single, default room and select that room each time you create a zone.

1.	 Double-click on a zone under the zones tab.
2.	 Select the desired room from dropdown list (or click Create New Room, enter a room name, and then click OK).
3.	 Click OK to confirm the change.

Editing a Zone’s Advanced Settings
When editing a zone, check or uncheck the following, as applicable:

Ignore Occupancy Sensors: Check this setting only if the facility has decided not to use occupancy sensing for the selected zone. For example, some 
aircraft hangars or large industrial maintenance facilities do not use occupancy sensing.

Safety lighting: Check this setting to allow a minimum active/inactive light level (specified in the LightRules Administration General Settings).

Coordination Enabled: Uncheck this setting to disable coordinated control across the entire zone.

Syncing the Map
When you make changes to a map file, you must sync all fixtures affected by the change. There are two methods for syncing the map: (a) You can 
sync wirelessly from a laptop while standing in the affected area and (b) You can sync from a remote location by connecting your laptop to the lighting 
network using a Cat-5 cable. The second method is known as "Sync via Gateway".

Sync the map — Wireless Method
1.	 Connect the USB wireless adapter to your computer, then walk below the fixture you want to add to the network.
2.	 Out in the facility, click Sync Map and run the sync wizard to send the new settings out to the fixtures. 
3.	 As needed, to sync all fixtures, move around in the facility and run the sync wizard multiple times.

On the first attempt, you may not succeed in syncing all fixtures. If any fixtures still appear with red !  icons, move to a different physical position in 
the room and then click Sync the Map.
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Sync the map — Method B (USB wireless adapter not required)
1.	 Temporarily disconnect the LightRules Appliance from the lighting network and then use your laptop to perform the sync. For details, see Appendix D 

on page 78.
2.	 Click Sync Map and run the sync wizard to send the new settings out to the fixtures. 

Verifying the Map
If you are unsure if your map file is synced, use the Verify Map wizard to perform a status check.
There are two methods for verifying the map: (a) You can verify wirelessly from a laptop while standing in the affected area and (b) You can verify from 
a remote location by connecting your laptop to the lighting network using a Cat-5 cable. The second method is known as "Verify via Gateway".

Verify the map — Wireless Method
1.	 Connect the USB wireless adapter to your computer.
2.	 Click Verify Map.
3.	 Click the Fixtures, Zones, or Networks radio button and make selections. If verifying fixtures only, you must select specific fixtures from the list.
4.	 Click Next to proceed with verification.

i. Any zones and fixtures requiring syncing appear with red !  icons in the list.
ii. Any zones or fixtures with which the Commissioner cannot communicate appear with “badge”   icons. Try moving closer to the zones/

fixtures in question and click Verify Map.
5.	 When the verification process is complete, click Finish.
6.	 Sync the map file, as necessary (see previous page).

Verify the map — Verify via Gateway Method
1.	 Temporarily disconnect the LightRules Appliance from the lighting network and then use your laptop to verify. See Appendix D on page 78 for details.
2.	 Click Verify Map and run the verify wizard to verify that all the programmed settings for all fixtures, zones, and networks match the map file. 
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Merging Two Map Files
In some instances when installing a system in a large facility, you may have two map files created on separate computers that you want to combine. 
Commissioner can merge two map files into a single file:

1.	 From the Edit menu, select Save As, type a new name for the merged map file, and then click Save.
2.	 Click Merge.
3.	 Browse to and select the second map file, then click Open.



Commissioner 2.10  User Guide    53     

DAYLIGHT HARVESTING CALIBRATION
CHAPTER 6:

Daylight Harvesting FAQ

Bulk Calibration

Calibrating a Single Fixture (with a Light Meter)

Calibrating a Fixture (without a Light Meter)

Enabling or Disabling Daylight Harvesting

Daylight Harvesting Statuses

Editing a Fixture's Daylight Harvesting Conf iguration
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Daylight Harvesting FAQ
What is daylight harvesting?
A daylight harvesting-capable lighting system uses available, natural light to offset the amount of electrical lighting needed to illuminate an area, thus 
reducing energy consumption. 

How does it work?
The facility management team specifies target illumination levels for each zone, and those levels are configured in the map file using Commissioner. 
When a daylight harvesting-enabled fixture detects daylight, that fixture dynamically dims its light output to a level where the sum of the output plus 
the daylight level matches the target illumination level.

Example: A zone's target level is 20 footcandles and all fixtures in that zone are delivering enough illumination to reach the target level. 
•	 If daylight adds 15 footcandles of illumination to the area below a fixture, then that fixture dims until it is delivering 5 footcandles. 
•	 Likewise, if daylight adds 12 footcandles of illumination below a fixture in the same zone, then that fixture dims until it is delivering 8 footcandles.
•	 As daylight levels change over the course of a day, the fixtures continuously adjust output to match the target illumination level.  

Why do I need to calibrate the fixtures?
Calibration enables each fixture to "learn" how much light output is necessary to reach a target illumination level. For example, if the target level for  
a specified distance above the floor is 20 footcandles, then the fixture must be calibrated to output the correct amount of illumination so as to achieve  
the 20 footcandle target.  

What are the calibration methods and which method should I use?
There are three calibration methods and all three require Commissioner 2.10:

Bulk Calibration – Use Commissioner to automatically calibrate one or multiple daylight harvesting-enabled fixtures within a zone. Additionally, 
you can bulk calibrate an entire zone, network, or an entire facility. To determine baseline light levels during bulk calibration, Commissioner sets all 
fixtures in the selected area to 100% output and then sequentially steps each fixture through multiple dimming levels, using the fixture's light sensor 
to measure light levels and perform calibration. Bulk calibration is the fastest calibration method. 

Single-Fixture Calibration – Manually calibrate each fixture by measuring the light level with a handheld light meter and then entering the 
measured value into Commissioner. This is the most precise calibration method. 

Single-Fixture Calibration (no light meter) – Manually calibrate each fixture by using a slider control in Commissioner to adjust the light level 
to a subjective target level. This is the least precise calibration method. 

How can I calibrate all fixtures in the shortest period of time, yet ensure the highest level of accuracy?
For daylight harvesting calibration in a large facility, Digital Lumens recommends a hybrid of bulk calibration and single-fixture calibration (with light 
meter). For example, it is possible to perform bulk calibration across a zone, network, or full facility and then go back and perform single-fixture 
calibration on the fixtures closest to the skylights or open doorways.
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What is the best time of day to perform calibration?
Bulk calibration must be performed at night, when fluctuations in daylight levels will not affect the readings taken by the light sensors on each fixture.  
Likewise, for the best accuracy, single-fixture calibration should be performed at night, though night calibration is not a requirement.

Can I calibrate fixtures before they are installed in the ceiling of the facility?
Calibration can only occur after the fixtures are installed because Commissioner factors in illumination levels for both daylight and the output of nearby 
light fixtures. 

Some of my fixtures turn completely off during daylight hours — is this normal?
When calibrating fixtures, you have the option to allow fixtures to Dim to Off. If this option is enabled, the fixtures are allowed to turn completely off 
when there is sufficient daylight to achieve the target illumination levels. When the daylight level falls, the fixtures turn on again.

Do I have to use Commissioner for daylight harvesting setup and calibration, or can I perform these tasks in LightRules?
All fixtures must be calibrated in Commissioner. Additionally, in LightRules, daylight harvesting must be activated at the global level. Refer to the 
LightRules 2.10 Admin Guide, Chapter 8, for full details. 

Bulk Calibration
Theory of Operation
•	 Note that the default rule for a zone determines the active and inactive target illumination levels for the fixtures in that zone.
•	 Multiple fixtures are selected, or an entire zone, network, or facility is selected, and the bulk calibration sequence is initiated.
•	 Commissioner connects to the lighting network.
•	 All selected fixtures are automatically set to 100% light output, allowing Commissioner to measure maximum light output.
•	 The occupancy sensors on all fixtures in the selected area are temporarily disabled. 
•	 One at a time, for each selected fixture in the selected area, Commissioner steps through multiple light dimming levels (starting at 0%), takes 

measurements of reflected illumination from the floor level, calibrates the fixture, and then returns that fixture to 100% light output.
•	 Once all fixtures are calibrated, Commissioner re-enables all occupancy sensors and restores zone default rules.

Bulk Calibration Steps

	
Note: To perform Bulk Calibration, you connect directly to the lighting network via Ethernet cable rather than wirelessly with the Digital 			

	 Lumens USB Wireless Adapter. Before proceeding with Step 5 below, you must follow the instructions in Appendix D on page 74. 

1.	 Go to the Edit menu and select Bulk Calibrate Daylight Harvesting... 
2.	 (Optional) Click the Allow Fixtures to Dim to Off checkbox to allow fixtures to turn completely off whenever there is sufficient daylight to 

meet the target illumination level. 
3.	 (Optional) Uncheck the Enable Daylight Harvesting once calibration is complete checkbox to disable daylight harvesting functionality once 
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calibration is complete
4.	 !  Pause the LightRules Appliance: In LightRules, select Administration > Shutdown > Stop Network.
5.	 In Commissioner, click Next.
6.	 During the bulk calibration sequence, Commissioner runs through four calibration phases. Click Next to initiate each phase:

•	 Phase 1/4: Discover gateways.
•	 Phase 2/4: Disable all fixture occupancy sensor and set all fixtures to 100% light output.
•	 Phase 3/4: Calibrate and program all fixtures, one at a time, per zone. 
•	 Phase 4/4: Re-enables all fixture occupancy sensors and restore with zone default rules.

7.	 Upload the map file containing calibrated fixtures to the LightRules Appliance. 
!  Uploading the map file restarts the network. If it does not automatically restart, open LightRules and select Administration > Shutdown > 

Restart Network.
8.	 In Commissioner, click Next and then click to Done to complete bulk calibration.
9.	 In LightRules, go to Administration > General and check Enable DH to view the fixtures that have been calibrated for Daylight Harvesting.

	
Note: 	During bulk calibration, Commissioner calibrates one fixture at a time in each zone; if a network or the entire facility has been selected,  	

	 calibration occurs in parallel by network (one fixture in each network is calibrated simultaneously). 

Calibrating a Single Fixture (with a Light Meter)
Theory of Operation
•	 A single fixture is selected.
•	 Commissioner temporarily disables the daylight and occupancy sensors of all fixtures in close proximity to the selected fixture. 
•	 Commissioner sets the selected fixture to 100% light output. 
•	 Using a light meter, the installer manually reads the actual light level at the floor/task level and inputs that measurement into Commissioner. 
•	 The selected fixture dims to 0% light output. The installer re-measures the light level at the floor/task levels and then inputs that reading.
•	 The installer enters the desired target light level (specified by the customer) for active mode. This is the desired combined amount of illumination 

from both ambient daylight and from the fixture. 
•	 The installer enters the desired target light level (specified by the customer) for inactive mode. This is also the combined amount of illumination desired.
•	 The installer enables or disables the Dim to Off feature. When Dim to Off is enabled, the fixture is permitted to turn completely off if there is 

sufficient daylight to meet the target light level for active mode. 
•	 Commissioner programs the fixture.

Single Fixture Calibration Steps
1.	 Right-click on a fixture in the fixture tab.
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2.	 Select Calibrate Daylight Harvesting.
3.	 !  Pause the LightRules Appliance: In LightRules, select Administration > Shutdown > Stop Network.
4.	 In Commissioner, click Next. 
5.	 (Optional) Select a zone containing nearby fixtures from the dropdown list and then click Disable.
6.	 Select Light Meter, click the foot-candles or lux radio button as needed, and then click Begin.
7.	 Stand under the fixture with your laptop. With the fixture at maximum output, take a footcandle (or lux) reading near the floor level.
8.	 Enter the reading into the Meter at maximum level field and then click Continue.
9.	 Next, with the fixture at minimum output, take a new reading near the floor level.
10.	 Enter the reading into the Meter at minimum level field and then click Continue.
11.	 Based on information from the customer, enter the desired Active target level footcandle (or lux) value. This is the amount of illumination from 

both ambient daylight and the fixture. Click Continue.
12.	 Enter the desired Inactive target level footcandle (or lux) value and then click Continue.
13.	 Use the checkbox to Enable or disable the Dim to Off feature. When Dim to Off is enabled, the fixture is permitted to turn completely off 

whenever there is sufficient daylight to meet the current target level.
14.	 Click Next, click Next again, and when programming is complete, click Done.
15.	 Upload the map file containing calibrated fixtures to the LightRules Appliance. 

!  Uploading the map file restarts the network. If it does not automatically restart, open LightRules and select Administration > Shutdown > 
Restart Network.

16.	 In LightRules, go to Administration > General and check Enable DH to view the fixtures that have been calibrated for Daylight Harvesting.

Calibrating a Fixture (without a Light Meter)
Though calibration using a light meter is the preferred single-fixture calibration method, it is possible to perform a basic calibration in the event that  
you do not have a light meter with you: 

1.	 Right-click on a fixture in the fixture tab.
2.	 Select Calibrate Daylight Harvesting.
3.	 !  Pause the LightRules Appliance: In LightRules, select Administration > Shutdown > Stop Network.
4.	 In Commissioner, click Next. 
5.	 Select a zone containing nearby fixture from the dropdown list and then click Disable.
6.	 Select No Meter.
7.	 Stand under the desired fixture and click Begin.
8.	 With the fixture at maximum output, use the slider to adjust the active target level of floor illumination, in footcandles or lux.
9.	 Re-adjust the slider until the desired level is reached, then click Continue.
10.	Use the checkbox to Enable or disable the Dim to Off feature. When Dim to Off is enabled, the fixture is permitted to turn completely off.
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11.	 With the fixture at minimum output, use the slider to adjust the inactive target level of floor illumination, in footcandles or lux.
12.	Re-adjust the slider until the desired level is reached, then click Continue.
13.	 Click Next, click Next again, and when programming is complete, click Done.
14.	 Upload the map file containing calibrated fixtures to the LightRules Appliance. 

!  Uploading the map file restarts the network. If it does not automatically restart, open LightRules and select Administration > Shutdown > 
Restart Network.

15.	 In LightRules, go to Administration > General and check Enable DH to view the fixtures that have been calibrated for Daylight Harvesting.

Enabling or Disabling Daylight Harvesting
As desired, you can control the daylight harvesting feature for individual fixtures on which daylight harvesting has been calibrated:
1.	 In the Edit Fixture Configuration dialog box, check or uncheck the Daylight Harvesting checkbox.
2.	 Sync the map.

	
Note: If you disable a fixture's daylight harvesting functionality and later re-enable daylight harvesting for that fixture, you only need to sync 		

	 the map — you do not have to re-calibrate the fixture, as Commissioner stores the calibration values.

	
Hint: To rapidly identify the fixtures that have been enabled for daylight harvesting, open the fixture tab and then scroll to the right.  

	 The "D.H." column shows the daylight harvesting status of each fixture.

Daylight Harvesting Statuses
In the fixtures tab, the D.H. column displays the status for each fixture:
N/A 	 The fixture does not support daylight harvesting
N.C.	 The fixture has not been calibrated; you must calibrate the fixture in order to enable daylight harvesting functionality.  
Yes	 Daylight harvesting is calibrated and enabled.  
No	 Daylight harvesting is calibrated but not enabled.  

	
Note: If the Yes or No status appears in red text, the map must be synced.

Editing a Fixture's Daylight Harvesting Configuration
After calibration, you can view and edit a fixtures' daylight harvesting settings:

•	 In the Edit Fixture Configuration dialog box, click Daylight Harvesting Config to view current parameters, adjust the active and inactive target 
levels (of light-meter calibrated fixtures), and enable/disable the dim to off feature. 

•	 After making changes, perform a sync action.
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ADVANCED TOOLS
CHAPTER 7:

Ping Fixture

Read Fixture Information

Manual Fixture Control

Download Fixture Log

Fixture Command Terminal

Troubleshoot Fixture via USB

Reset Fixture

Scan For Active Networks

Blink Fixture

Update Firmware
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Overview
Commissioner 2.10 features a set of advanced tools designed to perform manual fixture control for demonstration purposes, collect data during a trial 
installation, and to download logged data for troubleshooting purposes. 
To access the advanced tools, go to the Edit menu and then select Advanced ► to bring up the sub-menu.

Ping Fixture
Use this tool to determine if a fixture is communicating:

1.	 Select a fixture on the map grid or in the fixtures tab.
2.	 Go to Edit > Advanced ► > Ping Fixture.
3.	 Select the factory default network (the network that fixtures use out of the box), specify a known network, or check Find fixture on any 

network to scan all networks.
4.	 Click Ping.
5.	 Wait for the text box to display the fixture status.
6.	 If the ping succeeds, click Done.
7.	 Otherwise, move to a different physical location and then click Ping again.
8.	 Once the ping succeeds, click Done. 
If you cannot ping a fixture, that fixture has lost network connectivity.

Read Fixture Information
When performing a sales trial, use this tool to quickly view information including kWh used, active time, and inactive time since the last fixture reset:

1.	 Select a fixture on the map grid or in the fixtures tab.
2.	 Go to Edit > Advanced ► > Read Fixture Information.
3.	 Wait for the dialog box to display the fixture statuses and data.
4.	 As desired, click Read to refresh the dialog box.
5.	 Click Done to exit. 

Manual Fixture Control
When performing a sales trial, use this tool to read information including kWh used, active time, and inactive time:

1.	 Select a fixture on the map grid or in the fixtures tab.
2.	 Go to Edit > Advanced ► > Manual Fixture Control.
3.	 Move the slider control to change the fixture's output level (0-100).
4.	 Click Done to exit. 
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Download Fixture Log
When performing a sales trial, or for troubleshooting purposes, use this tool to download a log file in CSV format containing all available fixture 
information including kWh used, active time, and inactive time:

1.	 Select a fixture on the map grid or in the fixtures tab.
2.	 Go to Edit > Advanced ► > Download Fixture Log.
3.	 Select a destination and then click Save.
4.	 Open the CSV file using spreadsheet software or a simple text editor. 

Fixture Command Terminal
This feature is reserved for Digital Lumens technical support; do not use this feature without guidance from technical support.

Troubleshoot Fixture
Use this feature to capture data and provide that data to Digital Lumens technical support:
1.	 Go to Edit > Advanced ► > Troubleshoot Fixture.
2.	 Select Connect Wirelessly and then choose the network on which the fixture resides or connect to the fixture directly via USB cable and then 

select Connect via USB.
3.	 Wait for the data to download, then either click Copy to Clipboard (and then paste into a text file or manually email), or click Email Results to 

automatically open your default email client and populate the email body with the downloaded data.
4.	 Click Done to exit. 

Reset Fixture
Use this feature to reset one or more of the following:
•	 Event log
•	 kWh and active/inactive usage data
•	 Real-time clock (match the fixture's internal clock to the computer you are using)
•	 Clear network assignment and revert to network A01

1.	 Go to Edit > Advanced ► > Reset Fixture.
2.	 Check the items you wish to clear.
3.	 Click Next. 
4.	 Click Done to exit. 

Scan for Active Networks
Use this troubleshooting feature to find and display all programmed networks and all unprogrammed networks (no lighting gateway assigned).
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NEW Blink Fixture
Use this tool to locate a fixture:

1.	 Select a fixture on the map grid or in the fixtures tab.
2.	 Go to Edit > Blink. 

The Blink Fixtures dialog box opens: 
 

3.	 Click Blink. 
The fixture will blink continuously.

4.	 When you have located the fixture, click Done.

Optionally, if you want the fixture to blink one time, select the Blink Once checkbox and then click Blink.

Updating Fixture Firmware
Commissioner 2.10 features a firmware update wizard.

	
Hint: To rapidly identify fixture firmware versions, open the fixtures tab, and scroll to the "Firmware" column. 

	
Note: If this is your first time installing firmware, request assistance Digital Lumens prior to beginning the procedure.

Update a Single Fixture's Firmware

1.	 Select a fixture on the map grid or in the fixtures tab.
2.	 Go to Edit > Update Firmware.
3.	 Browse to and select the firmware .ZIP file, then click Next.
4.	 Select the firmware image from the list, then click Next.
5.	 Once the update is complete, click Done to exit. 
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Update the Firmware of Multiple Fixtures

1.	 Select multiple fixtures on the map grid or in the fixtures tab.
2.	 Go to Edit > Update Firmware.
3.	 Browse to and select the firmware .ZIP file, then click Next.
4.	 Select the firmware image from the list, then click Next.
5.	 Once the update is complete, click Done to exit. 

Update the Firmware of All Fixtures in a Zone

1.	 Select a zone in the zones tab.
2.	 Go to Edit > Update Firmware.
3.	 Browse to and select the firmware .ZIP file, then click Next.
4.	 Select the firmware image from the list, then click Next.
5.	 Once the update is complete, click Done to exit. 

	
Note: To update the firmware, the version must be newer than the installed firmware version. Otherwise, Commissioner will not allow  

	 the upgrade.
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OPTIONAL HARDWARE
CHAPTER 8:

Working with LightRules Keypads

Working with Power Gateways

Working with Power Meters

Creating Meter Groups in Commissioner 2.10
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Overview
LightRules 2.10 is compatible with the optional LightRules Keypad, which is a wall-mounted controller with eight programmable buttons. Use 
Commissioner 2.10 to add one or more keypads to the map file. Then, in LightRules 2.9, configure the button assignments. 
LightRules 2.10 also features LightRules Power energy monitoring capability, which requires installation of power meters and power gateways in the 
facility. The power meters measure energy used by electrical devices and the power gateways enable two-way communication between meters and the 
LightRules Appliance. Use Commissioner 2.10 to add power meters and power gateways to the map file.

Working with LightRules Keypads

	
Note: LightRules keypad requires LightRules 2.7 or newer — the keypad 		

	 hardware is not backwards compatible with legacy versions of LightRules. 

Add a Keypad to the Map File
Part 1: Program the Keypad IP Address
1.	 Configure your laptop with a static IP address of 10.1.1.2 and a Net Mask 

of 255.0.0.0.

	
Note: The How to Configure a Static IP Address technical note (available via the 		

	 Digital Lumens Knowledge base) details IP addressing in both Windows® and 		
	 Mac OS X environments. 

2.	 Launch Commissioner 2.10 and go to Map > Add Keypad.
3.	 Click Discover.
4.	 Click Discover Keypads.
5.	 From the Select Keypad dropdown list, select the desired keypad based on its serial  

number or factory IP address (both are listed on the back of the keypad).
6.	 In the New IP Address field, enter an IP address that (a) is within the same range 

as the lighting network and (b) uses a numeral between 10 and 99 for the last address 
segment. For example:
•	 If the lighting network uses IP addresses in the 192.168.1.x range, enter a new 

keypad address between 192.168.1.10 and 192.168.1.99.
•	 If the lighting network uses IP addresses in the 10.1.1.x range, enter a new keypad 

address between 10.1.1.10 and 10.1.1.99. 

7.	 Click Change IP Address to re-program the keypad.

MAC: 000AC54574727

IP:    10.004.074.197

Item: 103-000023-00
12NC: 9105 037 00326

SSLCTR LRC9627 ETHERNET
KEYPAD (POE)

DC:  1336 VTN 0000
74000A36SN:

0000

06

OFF

Factory IP Address

Serial Number

Keypad Front Keypad Back
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8.	 With a grease pencil, write the new IP address on the back of the keypad. 

To re-program additional keypads, repeat steps 5-9, entering a unique IP address for each keypad. 

9.	 Click OK once, leave the New Keypad window open, and continue to Part 2.

Part 2: Verify the Keypad and Add it to the Map File
1.	 Configure your laptop with a static IP address in the same range as the Lighting Network: 

•	 If the lighting network uses IP addresses in the 192.168.1.x range, set your laptop to 192.168.1.2 with a 255.255.255.0 Net Mask.
•	 If the lighting network uses IP addresses in the 10.1.1.x range, set your laptop to 10.1.1.2 with a 255.255.255.0 Net Mask.

2.	 Click Discover.
3.	 Click Discover Keypads.
4.	 To verify the keypad that you re-programmed in Part 1 (previous page), confirm that the keypad appears in the Select Keypad dropdown list.  

To verify additional keypads, repeat Step 4 for those keypads. 

5.	 Click OK.

6.	 (Optional) Enter a description. For example, describe the location where the keypad will be installed in the facility.

7.	 Click OK to close the New Keypad window.

Add an Already Programmed Keypad to the Map File 
If a keypad has already been programmed, and you know its serial number, you can manually add that keypad to the map file:
1.	 Go to Map > Add Keypad.
2.	 In the Serial Number field, enter the keypad serial number as listed on the back of the keypad.
3.	 In the IP Address field, enter the re-programmed IP address for that keypad.
4.	 (Optional) Enter a description. For example, describe the location where the keypad will be installed in the facility.
5.	 Click OK to close the New Keypad window.

Delete a Keypad from the Map File
1.	 Right-click on a keypad on the map file grid.
2.	 Select Delete.
3.	 Click OK to confirm deletion. 

	
Note: A map file sync action is not required after adding, editing, or deleting a keypad.
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Working with Power Gateways
Important Note
Power meters measure the energy consumption of high-voltage electrical equipment. Power meters and power gateways must be installed by a  
qualified electrician in accordance with all national, state, and local electrical and construction code. Additionally, the installer must follow all relevant 
instructions in (a) the manufacturer user manuals and (b) the Digital Lumens LightRules® Power Installation Guide. 
Prior to adding Power Gateways and Power Meters to the map file, those devices must be configured and their parameters recorded. Additionally,  
be sure to record the MAC address, serial number, and physical location of each device. Without this information, these devices cannot be added to  
the map file. 

	
Note: The LightRules® Power Installation Instructions (available via the Digital Lumens Knowledge base) covers Power Gateway and Power Meter 		

	 hardware installation procedures, including wiring and configuration.

Add a Power Gateway to the Map File
1.	 Go to Map > Add Power Gateway.
2.	 Enter a logical name for the Power Gateway; for example name the power gateway according to its physical location in the facility.
3.	 Enter the device MAC address. The MAC address is listed on the product label or product housing and uses the following format: 

NN:NN:NN:NN:NN:NN. MAC address are unique to each device and not editable.
4.	 In most cases, to avoid IP address conflicts, you will want to select the DHCP radio button so as to allow dynamic addressing. Otherwise, if there 

is a requirement to use a fixed IP address, select the Static IP radio button. 
5.	 (Optional) Enter a description.
6.	 Click OK.

Delete a Power Gateway from the Map File
1.	 Right-click on a power gateway icon on the map grid or right-click on a power gateway in the power gateway list.
2.	 Click Delete.
3.	 Click OK to confirm deletion.

Working with Power Meters
Add a Power Meter to the Map File
1.	 Go to Map > Add Power Meter.
2.	 Enter a logical name for the meter; for example name of the equipment to which the meter is connected.
3.	 Enter the 6-digit serial number. The serial number is listed on the product label or product housing.
4.	 Select an existing meter group or create a new meter group (see next page).
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5.	 Enter a Modbus address (1-127). The Modbus address must be unique.
6.	 Enter the Current Transformer (CT) size, in amps.
7.	 Select the power gateway to which the meter is connected.
8.	 (Optional) Enter a description.
9.	 Click OK.

Delete a Power Gateway from the Map File
1.	 Right-click on a power gateway icon on the map grid or right-click on a power gateway in the power gateway list.
2.	 Click Delete.
3.	 Click OK to confirm deletion. 

	
Note: A sync action is not required after adding a power device to the map file or deleting a power device from the map file.

Creating Meter Groups in Commissioner 2.10
LightRules 2.9 uses meter groups for reporting purposes. A power meter must belong to a meter group in order for LightRules to report that meter's 
energy data. A meter group can contain a single meter or multiple meters; however, typically, a meter group comprises a single meter. 
Note that it is possible to change a meter's group assignment via LightRules. Additionally, it is possible to create new meter groups via LightRules. 
Therefore it is not required to create all meter groups when configuring the map file in Commissioner.  

1.	 Double-click on an existing power meter in the map grid, or create a new power meter (see above).
2.	 In the meter group dropdown list, select Create New Meter Group.
3.	 Click OK .
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Appendix A: Glossary
NEW 0-10v characterization
DLAs connected to DLA-CA/FA require a fixture characterization file to 
properly calibrate itself for the 0-10v fixtures attached to it. 

active power level
The amount of light delivered by a light after the occupancy sensor has 
triggered.

background image
An image you can load onto the map grid. The image is useful for aligning 
fixtures in their correct locations. LightRules displays the image in the map 
tab and in certain reports.

Bulk Calibrate Daylight Harvesting
Automatically calibrate multiple fixtures within a zone, or an entire zone, 
network or facility. 

children
See DLA children.

Commissioner software
The software toolset used to create a map files and calibrate daylight 
harvesting fixtures during system installation.

coordinated control
Coordinated Control links the occupancy sensor activity of one light 
fixture to all other fixtures within the same zone. For example, when a 
fixture designated as a coordination master detects motion and turns 
On, the rest of the fixtures in the zone also turn On. 

coordination master
One or more fixtures in a zone whose occupancy sensors trigger all of the 
other fixtures in the same zone when an occupancy event is detected.

CSV (Comma-Separated Value) file
LightRules can export reportable data to a raw CSV file. CSV is a simple, 
plain text file format that imports into spreadsheet software, simple text 
editor software, warehouse management systems, and more.

current network
A hidden dropdown menu in the edit fixture dialog box allowing you to 
change the fixture's network assignment. Only use this feature if you 
are certain that the assigned network is incorrect (for example, you 
accidentally left the default network.

current transformer (CT)
A current transformer is used to measure electrical circuits.

data view
The area of the interface that displays the fixtures, zones, networks, 
gateways, and rules tabs. The placement of data view is customizable. 

daylight harvesting
LightRules 2.9 is compatible with fixtures that use sensors to detect 
daylight and reduce output accordingly.

daylight harvesting calibration
To integrate with LightRules 2.9, daylight-harvesting-enabled fixtures must 
be calibrated in Commissioner software.

default rule
The rules created in Commissioner function as the default rules for each 
zone in LightRules. The default rules are essentially starting points from 
which LightRules profiles are created.

dim ramp
A feature that enables the user to set a ramp up speed and a ramp 
down speed for each zone. This speed is a measure of how many seconds 
a fixture requires to illuminate from off (0%) to full brightness (100%), and 
vice-versa. This feature requires fixtures to have at least firmware v1.2.23 
(for legacy ILE fixtures) or v2.1 (for ILE and DLE fixtures). 
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dim to off
When calibrating a fixture for daylight harvesting, checking this option 
allows the fixture to turn completely off if there is sufficient daylight to 
meet the target illumination level.

discover
When adding a fixture, wirelessly search for and discover nearby fixtures.

DLA children
The number of LLE fixtures or third-party luminaires connected to a DLA. 

DLA commissioning
The additional configuration stage required for adding DLAs to the map file.

safety lighting
The zone option that enables safety lighting. This option must be enabled 
in the map file in order for LightRules to specify a zone as an safety lighting 
zone (i.e., a zone with lights that maintain a minimum lighting level, based 
on a specified threshold).

factory default network
Out of the box, each fixture starts on network "FDN".

firmware version
The version of the program code stored in a fixture or lighting gateway.

footcandle
The level of light intensity measured at the floor level. 1 footcandle is 
approximately equal to 10.7 lux. 

gateway (lighting gateway)
The network bridge that enables communication between the wired 
Ethernet portion of the LightRules system and the wireless fixtures.

inactive power level
The amount of light delivered by a light when the area under the  
light is not occupied (no motion, or the delay after end of detected  

motion expires).

import map data
Commissioner allows import of map data, by fixture. The file must be  
in CSV file format.

ignore occupancy sensors
When editing a zone, select this option to disable occupancy sensors.  
This option is rarely used, though some large facilities do not use 
occupancy sensing functionality.

keypad (LightRules Keypad)
A wall-mounted controller with eight programmable buttons. Each button 
is programmed with a manual profile. Button assignments are created 
using LightRules 2.9 software.

light meter
A device used to measure illumination at the task level (floor level).

lux
The level of light intensity measured at the floor level. 1 footcandle is 
approximately equal to 10.7 lux. 

map file
The settings file containing all fixtures, zones, rooms, and networks. 
Commissioner software creates the map file and LightRules can edit some 
aspects of the map file.

map grid
The grid on which you place fixture icons. Fixtures snap to the vertices.

map image
It is possible to take a "screenshot" of the map grid. This might be useful 
for comparison to the sticker book.

map view
The area of the interface containing the map grid, fixture icons, target, and 
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background image. The placement of the map view is customizable.

network ID
Assigned to a group of 50 or fewer fixtures. LightRules uses network IDs 
to manage wireless communication.

night light
A light that never turns completely off. During periods of inactivity, a night 
light dims to a level of illumination still visible from a distance.

occupancy
The percentage of time that motion is detected below a light. Most Digital 
Lumens lights use an occupancy sensor to switch between active and 
inactive light output modes. 

pre-installation worksheet
The worksheet used to design zones, rooms, and networks prior to 
building the map file.

power gateway
A network device required so as to enable 2-way communication between 
power meters and the LightRules Appliance.

power meter
A precision device used in conjunction with current transformers that 
measures electrical circuits.

ramp up / ramp down speed
The measure of how many seconds a fixture will take to illuminate from 
off (0%) to full brightness (100%), and vice-versa. See dim ramp.

room
Every zone is assigned to a room. Rooms correspond to the actual 
physical spaces in the facility, enabling detailed reporting.

rule

The settings applied to a zone (and all fixtures within that zone). The rule 
specifies active power level, inactive power level, and the sensor delay.

sensor delay
The amount of time (minimum 30 seconds) before a light times out and 
switches to inactive power level.

sticker book
The book containing the serial number stickers of all fixtures and lighting 
gateways in the facility. The sticker book tracks (a) the physical location  
of each device and (b) the serial number of each device.

sync map
When changes are made to the map file, those changes still need to be 
programmed into all affected fixtures and lighting gateways. Clicking Sync 
Map initiates a sync action, which updates all devices.

sync via gateway (wired sync method)
When you are connected to the lighting network via Cat-5 Ethernet cable, 
you can sync the map file from any location in the facility.

target level (active and inactive)
The desired amount of illumination from both ambient daylight and the 
fixture output, when the fixture is in active or inactive mode.

verify via gateway (wired verify method)
When you are connected to the lighting network via Cat-5 Ethernet cable, 
you can verify the map file from any location in the facility.

zone
A group of fixtures to which you want to assign the same rule settings.
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Appendix B: CSV Import Templates
Downloading an Import Template
In Commissioner, to download a CSV import template, select Save Import Template File from the file menu.

•	 Select the PMU import template if you wish to build a detailed map file based on fixture serial numbers, zone assignments, network settings, 
and (optionally) exact positioning as specified by X and Y coordinates. 

•	 Select the Zone import template to build a skeleton map file containing only zones and the corresponding network IDs, active power level, 
inactive power level, and sensor delay for each zone.

•	 Select the Geometric import template to build a map file based on relative fixture position and fixture serial numbers.

PMU Template Fields
Serial Number: The fixture serial number (required data).							     
Name: The fixture name (optional).							     
Zone: The fixture's zone assignment (optional). Note that if a zone is not imported, Commissioner will create a new zone. 
Zone Network: The zone's network assignment (optional). If importing into a map file with existing zones, and the zone exists on a different network, 
the zone will be moved to the network specified in the .CSV file.						    
PMU Network: The fixture's "source" network (optional). This tells Commissioner where to discover the fixture prior to programming into the  
zone network. Note that if a PMU Network is not specified, Commissioner will use the factory default network, A01.
X: The fixture's position coordinate on the horizontal axis (optional). 							    
Y: The fixture's position coordinate on the vertical axis (optional).
Expected Children: Number of connected LLEs or third-party luminaires (use this field only when the "fixture" is a DLA).

	
Hint: The 0,0 origin is the upper-left vertex of the map grid (where the fixture target is located when you create new map file). Each line on  

	 the map grid is 20 points away from the next closest line in the same axis. Therefore, if, for example, you enter an X coordinate of 100, and 		
	 a Y coordinate of 20, the fixture will be placed on the fifth line to the right of the origin and one line below the origin.

Description: Text description of the fixture (optional).

About the Zone Template
Use the zone template to build a skeleton map file based on zones. This is a time saving measure for building a partially complete map file when you 
know the room layout of a facility, and how you want the zones to operate, but you do not have a sticker book containing fixture serial numbers. 

About the Geometric Template
Use the geometric template to rapidly create a grid of fixtures based on serial numbers. For example, build a table with 10 columns and 20 rows to 
create a map containing a 10 x 20 grid of fixtures, where there are 200 total fixtures. This is a time saving measure for building a partially complete map 
file when you already have a detailed sticker map (assign zones, networks, etc after importing the grid into Commissioner).
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Appendix C: Keyboard Shortcuts
Mac OS X Keyboard Shortcuts
Map View
[Spacebar] + click-and drag	 Scroll around the map
[Command] + [+]		  Zoom in
[Command] + [-]		  Zoom out

Data View
[Command] + [1]		  Select the Fixtures tab
[Command] + [2]		  Select the Zones tab
[Command] + [3]		  Select the Networks tab
[Command] + [4]		  Select the Gateways tab
[Command] + [5]		  Select the Rules tab

Commissioner Menu
[Command] + [,]		  Open Preferences
[Command] + [H]		  Hide Commissioner
[Command] + [Q]		  Quit Commissioner

File Menu
[Command] + [N]		  Create a new map file
[Command] + [O]		  Open an existing map file
[Shift] + [Command] + [M]	 Merge two map files
[Shift] + [Command] + [I]	 Insert background image
[Command] + [I]		  Import map data from CSV file
[Command] + [S]		  Save
[Shift] + [Command] + [S]	 Save As

Edit Menu
[Command] + [Z]		  Undo Map Grid Change
[Shift] + [Command] + [Z]	 Redo Map Grid Change
[Command] + [E]		  Edit selected object

[Command] + [B]		  Blink selected light
[Command] + [U]		  Update Firmware 
[Shift] + [Command] + [D]	 Bulk calibrate daylight harvesting
[Command] + [A]		  Select all
[Command] + [D]		  Deselect all
[Command] + [M]		  Select many
[Delete]			   Delete selected fixture, gateway, or zone

Advanced Menu
[Option] + [Command] + [R]	 Reset Fixture
[Option] + [Command] + [M]	 Manual Fixture Control
[Option] + [Command] + [L]	 Download Fixture Log File
[Option] + [Command] + [I]	 Read Fixture Info
[Option] + [Command] + [P]	 Ping Fixture
[Option] + [Command] + [T]	 Troubleshoot Fixture
[Option] + [Command] + [C]	 Open Command Terminal*

[Option] + [Command] + [N]	 Scan for Active Networks

Map Menu
[Option] + [Command] + [S]	 Sync map
[Option] + [Command] + [V]	 Verify map
[Command] + [F]		  Commission DLAs
[Option] + [Command] + [A]	 Add zone
[Shift] + [Command] + [A]	 Add fixtures
[Shift] + [Command] + [R]	 Replace selected fixture

View Menu
[Shift] + [Command] + [B]	 Hide toolbar
[Command] + [G]		  Enable snap to grid
[shift] + [Command] + [G]	 Disable snap to grid

* Feature is reserved for Digital Lumens Technical Support use only.
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Windows®  Keyboard Shortcuts
Map View
[Spacebar] + click-and-drag	 Scroll around the map
[Ctrl] + [+]			   Zoom in
[Ctrl] + [-]			   Zoom out

Data View
[Ctrl] + [1]			   Select the Fixtures tab
[Ctrl] + [2]			   Select the Zones tab
[Ctrl] + [3]			   Select the Networks tab
[Ctrl] + [4]			   Select the Gateways tab
[Ctrl] + [5]			   Select the Rules tab

File Menu
[Ctrl] + [N]			   Create a new map file
[Ctrl] + [O]			   Open an existing map file
[Ctrl] + [Shift] + [M]		  Merge two map files
[Ctrl] + [Shift] + [I]		  Load background image
[Ctrl] + [I]			   Import map data from CSV file
[Ctrl] + [S]			   Save
[Ctrl] + [Shift] + [S]		  Save As
[Ctrl] + [Q]			   Quit

Edit Menu
[Ctrl] + [Z]			   Undo Map Grid Change
[Ctrl] + [Shift] + [Z]		  Redo Map Grid Change
[Ctrl] + [E]			   Edit selected object
[Ctrl] + [B]			   Blink selected light
[Ctrl] + [U]			   Update firmware
[Ctrl] + [Shift] + [D]		  Bulk calibrate daylight harvesting
[Ctrl] + [A]			   Select all

[Ctrl] + [D]			   Deselect all
[Ctrl] + [M]			   Select many
[Delete]			   Delete selected fixture, gateway, or zone

Advanced Menu
[Ctrl] + [Alt] + [R]		  Reset Fixture
[Ctrl] + [Alt] + [M]		  Manual Fixture Control
[Ctrl] + [Alt] + [L]		  Download Fixture Log File
[Ctrl] + [Alt] + [I]		  Read Fixture Info
[Ctrl] + [Alt] + [P]		  Ping Fixture
[Ctrl] + [Alt] + [T]		  Troubleshoot Fixture
[Ctrl] + [Alt] + [C]		  Open Command Terminal*

[Ctrl] + [Alt] + [N]		  Scan for Active Networks 

Map Menu
[Ctrl] + [Alt] + [S]		  Sync map 
[Ctrl] + [Alt] + [V]		  Verify map
 [Ctrl] + [F]			   Commission DLAs 
[Ctrl] + [Alt] + [A]		  Add zone
[Ctrl] + [Shift] + [A]		  Add fixtures
[Ctrl] + [Shift] + [R]		  Replace selected fixture

View Menu
[Ctrl] + [Alt] + [B]		  Hide toolbar
[Ctrl] + [G]			   Enable snap to grid
[Ctrl] + [Shift] + [G]		  Disable snap to grid

* Feature is reserved for Digital Lumens Technical Support use only.
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Appendix D: Requirements for Lighting Gateway Operations
Overview
This appendix applies to the Discover, Sync Map, Verify Map, Bulk Daylight Harvesting Calibration, and Update Firmware operations when performed 
via a lighting gateway.
(NEW) Assign a lighting network to a gateway - Commissioner discovers gateways and lists the serial numbers. You can then assign a name and network 
for each gateway.

	
Note: To perform lighting gateway operations, you will need an Ethernet switch that you can temporarily connect to the lighting network. The 	

	 Ethernet switch does not need to be a PoE (Power over Ethernet) model.

Required Conditions
To perform lighting gateway operations, the following conditions must be true:

□ Fixtures are installed and powered on

□ You have verified that the installation sticker map accurately reflects all fixture locations 

□ The map file on your laptop is up-to-date

□ The LightRules network equipment is installed, and:
•	 the lighting gateways are powered on
•	 Cat-5 Ethernet cables are installed, tested, and connected to the lighting gateways

□ The LightRules Appliance (LRA) is set up correctly and ready to receive a map file: 
•	 	You are logged in with admin privileges
•	 	The Ethernet cable from the lighting network is connected to the port on the LRA labeled "lighting network"

□ You have an Ethernet switch powered on with no cables connected to it

□ You have two Ethernet patch cords

Steps to Perform Lighting Gateway operations:
1.	 On your laptop, disable wireless networking

2.	 !  Important: In LightRules, select Administration > Shutdown > Stop Network

3.	 Disconnect the lighting network Ethernet cable from the LRA and plug it into the Ethernet switch

4.	 Connect an Ethernet patch cord from the port on the LRA labeled "lighting network" to the Ethernet switch (see Figure 2)

5.	 Connect your laptop to the Ethernet switch with an Ethernet patch cord (see Figure 2)
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6.	 In Commissioner, perform one or more Lighting Gateway operations (Discover (NEW), Sync, Verify, and/or Bulk Daylight Harvesting Calibration)
7.	 Transfer the updated map file from your laptop to the LRA
8.	 Disconnect your laptop from the Ethernet switch
9.	 Disconnect the LRA from the Ethernet switch
10.	Disconnect the lighting network Ethernet cable from the Ethernet switch and plug it back into the port on the LRA labeled "lighting network"  

(see Figure 2)

11.	 !  Important: In LightRules, select Administration > Shutdown > Restart Network
12.	On your laptop, re-enable wireless networking

LightRules 
Appliance

LightRules
Appliance

Laptop with 
Commissioner 2.10

Temporary 
Ethernet Switch

To Lighting 
Network

To Facility 
Network

To Lighting 
Network

LightRules 
Appliance

LightRules
Appliance

To Facility 
Network

Figure 1: LRA set up for Standard Operations Figure 2: LRA set up for Lighting gateway operations 



80    Digital Lumens

A
active power level

definition  28
add fixtures  22, 23, 36, 37, 39
add zones  23
advanced features  21, 58

B
blink fixture  21, 60 NEW

C
commission DLAs  22, 38, 40
configure-then-hang  34, 35
coordinated control  44
coordination master  24, 25, 44
CSV file  35, 40
current transformer (CT)  30, 65

D
daylight harvesting

enabling and disabling  46
interface controls  21, 27

daylight harvesting statuses  56
dim to off  55
discovery

wireless method  35, 37
display mode  32
download fixture log  59
driver installation  14, 15

E
edit map  45
edit zone  46

F
firmware  60
fixture spacing

tool  22, 23

G
gateway

add to map file  23, 36, 37, 39

H
hang-then-configure  34, 38, 40, 41

I
inactive power level

definition  28
IT worksheet  8, 12

K
keypad  22, 24, 62

L
light meter  55
LightRules appliance  75

M
manual fixture control  58
map file

"configure-then-hang" method  34, 35
"hang-then-configure" method  34, 38, 40, 41

map icon legend  22, 32
merge map files  49

N
night light  70

P
ping fixture  58, 62
power gateway  22, 24, 64
power meter  22, 24, 64
pre-installation worksheet  8, 9, 35, 37, 39
project planning checklist  8

R
read fixture information  58
reset fixture  59
room  27, 35

maximum fixture per  8
pre-installation worksheet  9

rules  26
editing  46
pre-installation worksheet  10

S
sensor delay

definition  28
site configuration  22
skeleton

creating a map skeleton  35, 37, 39
status icons  26
sticker book  11, 35, 36, 41
sync map  23, 42, 43, 48

T
target at inactive level  55
technical support contacts  6
template  35, 40, 71
troubleshoot fixture via USB  59

U
USB wireless adapter  16

about  18

V
verify map  49

Z
zoom level

change  23, 72

Index



Commissioner 2.10 User Guide    81     


